Results 1 to 6 of 6

Thread: Can't Guess META-Package

  1. #1
    Join Date
    Feb 2008
    Beans
    70
    Distro
    Ubuntu 11.04 Natty Narwhal

    Can't Guess META-Package

    [SOLVED] I tried to do an upgrade using the update manager but when it finishes the second step I get the Can't Guess META-Package and the entire process aborts. It acts like I don't have the correct 7.10 version but I do. Any ideas? Thanks.
    Last edited by comsparks; April 25th, 2008 at 03:37 PM. Reason: Solved

  2. #2
    Join Date
    Mar 2006
    Beans
    8,345

    Re: Can't Guess META-Package

    Code:
      sudo apt-get install ubuntu-minimal ubuntu-standard
    and after that

    Code:
      sudo apt-get install ubuntu-desktop
    for KDE

    Code:
    sudo apt-get install kubuntu-desktop
    for XFCE

    Code:
    sudo apt-get install xubuntu-desktop
    I give you all options because I don´t know what are you using.

  3. #3
    Join Date
    Feb 2008
    Beans
    70
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Can't Guess META-Package

    Minimal and Standard states that I have the newest and Desktop loaded a couple of artwork packages but no 8.04.

  4. #4
    Join Date
    Mar 2006
    Beans
    8,345

    Re: Can't Guess META-Package

    These packages are needed to perform upgrade.

  5. #5
    Join Date
    Feb 2008
    Beans
    70
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Can't Guess META-Package

    ZVACET, After I ran what you said I went back and ran the update again. It took all night and finished installing this morning. Thanks

  6. #6
    Join Date
    Mar 2006
    Beans
    8,345

    Re: Can't Guess META-Package

    It is good to know you are back.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •