Results 1 to 5 of 5

Thread: Wireless Internet

  1. #1
    Join Date
    Apr 2008
    Beans
    3

    Wireless Internet

    Hello,

    I installed my Sitecom WL113 v1-002 with the RT73 driver on my Ubuntu (64 bit).

    After, I set up the network manager with the required info.

    I added a screenshot (see attachment) with the ifconfig info. It seems like the driver installed well.

    However, if I start up Firefox it can't open any site.

    Any suggestions what might be wrong?

    Cheers,
    Buco

  2. #2
    Join Date
    Oct 2007
    Location
    Chennai, India
    Beans
    3,803
    Distro
    Ubuntu Development Release

    Re: Wireless Internet

    Quote Originally Posted by Buco View Post
    However, if I start up Firefox it can't open any site.
    Any suggestions what might be wrong?
    Maybe you have no DNS servers setup. If you have set up your network manually (ie, no "Roadming Mode") then you need to add your DNS server addresses in the "/etc/resolv.conf" file. Typically, just one or two lines, containing either your router ip address or DNS addresses as specified by your ISP
    Code:
    cat /etc/resolv.conf
    nameserver 192.168.1.1
    Cheers,PRShah
    Make your own: Ubuntu, Kubuntu, Xubuntu, Mythbuntu All-in-One Live DVD
    "I never make mistakes; I thought I did, once.. but I was wrong."

  3. #3
    Join Date
    Apr 2008
    Beans
    3

    Re: Wireless Internet

    If I use that command I get the following output:

    search lan
    nameserver 192.168.1.***

    So I guess this is ok.

    By the way if I run the code:

    sudo ifup -v wlan0

    I get the message:

    No DHCPOFFERS received.
    No working leases in persistent database - sleeping

    Could this be the problem and how can I fix this?

    I also added an extra screenshot for some more info.

    Cheerz
    Attached Images Attached Images
    Last edited by Buco; April 24th, 2008 at 11:22 PM.

  4. #4
    Join Date
    Oct 2007
    Location
    Chennai, India
    Beans
    3,803
    Distro
    Ubuntu Development Release

    Re: Wireless Internet

    Quote Originally Posted by Buco View Post
    If I use that command I get the following output:
    I also added an extra screenshot for some more info.
    Cheerz
    Seeing your attached screenshot, I note that your wlan0 has been given a ipv6 address; and from what I understand you don't _use_ ipv6.

    If that is the case, disable ipv6 by adding the word "ipv6" at the bottom of the file "/etc/modprobe.d/blacklist"

    That should go a long way to solving your problem, and if you still face problems, please post back.
    Cheers,PRShah
    Make your own: Ubuntu, Kubuntu, Xubuntu, Mythbuntu All-in-One Live DVD
    "I never make mistakes; I thought I did, once.. but I was wrong."

  5. #5
    Join Date
    Apr 2008
    Beans
    3

    Re: Wireless Internet

    Tried it, but unfortunately thats not the solution.

    I changed my interfaces file to install my connection manually:


    # The loopback network interface
    auto lo
    iface lo inet loopback

    #Wireless Interface
    auto wlan0
    iface wlan0 inet dhcp

    pre-up ifconfig wlan0 up
    pre-up iwconfig wlan0 essid "internetservice"
    pre-up iwpriv wlan0 set AuthMode=WPAPSK
    pre-up iwpriv wlan0 set EncrypType=TKIP
    pre-up iwpriv wlan0 set WPAPSK=1a2b3c4c
    pre-up ifconfig wlan0 up



    But now my computer freezes during boot time. It's due to the pre-up iwpriv wlan0 set WPAPSK=1a2b3c4c...
    line, because if I run this one separately it freezes.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •