Results 1 to 5 of 5

Thread: Can't enable restricted driver on Nvidia 7600GS

  1. #1
    Join Date
    Oct 2005
    Location
    U.S.A.
    Beans
    4,164
    Distro
    Ubuntu 12.04 Precise Pangolin

    [SOLVED] Can't enable restricted driver on Nvidia 7600GS

    Before anyone suggests using Envy, no thanks, I would rather I learned how to make it work properly using the system itself and I usually don't like to pollute my system with scripts or packages not from official repositories.

    Basically, the problem is the restricted drivers manager shows that the Nvidia driver is installed, but is not in use. The KDE 4 display options do not allow me to choose what driver to use (which it did with KDE 3). I could manually edit the xorg.conf file to change the settings, but like I said, the system should allow this to work without that kind of intervention. I'm sure I'm just missing something basic, so if anyone has a suggestion (other than Envy), I'd appreciate it.

    EDIT - Whoops, I just realized this should be in the Multimedia and Video forum. If a mod/admin could move it there, that would be great.
    Last edited by cogadh; April 25th, 2008 at 06:44 PM. Reason: problem solved

    Linux User #355330 | Ubuntu User #15618 | Last.FM

  2. #2
    Join Date
    Dec 2007
    Beans
    28

    Re: Can't enable restricted driver on Nvidia 7600GS

    This comment won't help you install the drivers without using envy but, rather, is in response to your comment regarding packages in official repositories. If you do a search through synaptic package manager envy-ng has actually been added to hardy's official repositories. Again, not helpful but just a note.

  3. #3
    Join Date
    May 2007
    Beans
    1,383
    Distro
    Ubuntu

    Re: Can't enable restricted driver on Nvidia 7600GS

    Make sure the repos are checked and up to date, also do not use the main server. Then, check the driver and restart X: Control+alt+backspace. Hope that works
    The best in life is free

  4. #4
    Join Date
    May 2007
    Location
    Vermont
    Beans
    869
    Distro
    Ubuntu

    Re: Can't enable restricted driver on Nvidia 7600GS

    Yeah I had to use a different server and refresh the list, then it let me enable the driver. The main servers are f'd right now, click on "choose best server"
    Desktop: Windows 8 x64 | Intel Core i5-2500 | 16 GB DDR3 1333 | ATI 6950 2gb | 64gb Vertex 2/320gb/750gb/1tb hdd
    Laptop: System76 Lemur Ultra | Xubuntu 13.04 x64 | 2.5Ghz Intel Core i5-3210m | 8GB DDR31600 | Intel HD4000 | 500GB 7200rpm hybrid hdd

  5. #5
    Join Date
    Oct 2005
    Location
    U.S.A.
    Beans
    4,164
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't enable restricted driver on Nvidia 7600GS

    Quote Originally Posted by mikespug View Post
    This comment won't help you install the drivers without using envy but, rather, is in response to your comment regarding packages in official repositories. If you do a search through synaptic package manager envy-ng has actually been added to hardy's official repositories. Again, not helpful but just a note.
    Good to know (learn something new every day), but it doesn't change the fact that Envy installs non-official packages which make kernel upgrades a pain to complete.

    Quote Originally Posted by Ub1476 View Post
    Make sure the repos are checked and up to date, also do not use the main server. Then, check the driver and restart X: Control+alt+backspace. Hope that works
    Quote Originally Posted by screaminj3sus View Post
    Yeah I had to use a different server and refresh the list, then it let me enable the driver. The main servers are f'd right now, click on "choose best server"
    See, I knew I was missing something basic. I completely forgot how choked the main repo servers get on release day. Unfortunately the "choose best server" option doesn't seem to work with Kubuntu Remix, so I just picked one that I happen to know is only a few towns over from me. Worked great, driver installed, everything is cool. Thanks!

    Linux User #355330 | Ubuntu User #15618 | Last.FM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •