Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Compiz-Fusion won't start in Hardy

  1. #11
    Join Date
    Oct 2007
    Beans
    10

    Re: Compiz-Fusion won't start in Hardy

    It's in Launchpad. They say it won;t be fixed until at least Intrepid. In the meantime ATI chipsets in laptops have been blacklisted. You can try adding
    Code:
    SKIP_CHECKS=yes
    to /etc/xdg/compiz/compiz-manager. Unfortunately that'll disable every other sanity check compiz does, but it brings the wobblies back.

  2. #12
    Join Date
    Jun 2007
    Location
    Barcelona - Catalonia
    Beans
    1,134
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Compiz-Fusion won't start in Hardy

    Quote Originally Posted by ptelder View Post
    It's in Launchpad. They say it won;t be fixed until at least Intrepid. In the meantime ATI chipsets in laptops have been blacklisted. You can try adding
    Code:
    SKIP_CHECKS=yes
    to /etc/xdg/compiz/compiz-manager. Unfortunately that'll disable every other sanity check compiz does, but it brings the wobblies back.

    Wow...

    Shhhh*t !!!!


    Anyway...


    Thanks dude..

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •