Results 1 to 8 of 8

Thread: seems ubuntu got a problem!!!

  1. #1
    Join Date
    Oct 2007
    Location
    Nigeria
    Beans
    278
    Distro
    Ubuntu 10.04 Lucid Lynx

    seems ubuntu got a problem!!!

    please i installed ubuntu for a friend on a sony VGN-NR21M after installation it was working fine only yesterday he called to tell me that his system crash so i told him to get it to my house when i turn it on it show boot loader , then i choose ubuntu when it booting it stopped and show me a black screen like a command prompt

    it said :

    busybox v1.1.3(debian 1:1.1.3-5ubuntu7) Built-in shell (ash)
    Enter 'help' for a list of built-in commands.


    (initramfs)



    pls what do i do? thanks

  2. #2
    Join Date
    May 2006
    Location
    Strasbourg, Fr
    Beans
    2,384
    Distro
    Ubuntu Development Release

    Re: seems ubuntu got a problem!!!

    Hello,

    Have you tried booting in Recovery Mode from Grub (the boot loader) ? You should have two lines for your Ubuntu, the first one being a regular boot, the second one is a recovery mode.

  3. #3
    Join Date
    Oct 2007
    Location
    Nigeria
    Beans
    278
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: seems ubuntu got a problem!!!

    yes i did that an it gave me error messages:


    BusyBox v1.1.3 (debian 1:1.1.3-5ubntu7) built-in shell (ash)
    Enter 'help' for a list of built-in commands

    (initramfs) [ 5.712000] scsi 1:0:0:0 CD-ROM MATSHITA DVD-RAM UJ80QJ 1.01 PQ: 0 ANSI: 5

    [ 5.712000 scsi 1:0:0:0 Attached scsi generic sg1 type 5

  4. #4
    Join Date
    Jul 2007
    Location
    Brugge, België
    Beans
    2,933

    Re: seems ubuntu got a problem!!!

    I don't have a clue about how to fix it (well the problem must be with busybox, whatever that is).

    If you can't find an solution, the easiest thing would be to back up the data (use a live cd to get the files from the computer and save them to an storage media) and install the new ubuntu 8.04 (tomorrow, or the release candidate today).

  5. #5
    Join Date
    Mar 2005
    Beans
    1,372

    Re: seems ubuntu got a problem!!!

    Does a live CD still work in the machine?

  6. #6
    Join Date
    Oct 2007
    Location
    Nigeria
    Beans
    278
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: seems ubuntu got a problem!!!

    yes it does am already reinstalling ubuntu ultimate 1.6 on the system again but will still appreciate any help

    could not hold on any longer cos it is not my system

  7. #7
    Join Date
    Mar 2006
    Location
    New York City
    Beans
    95
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: seems ubuntu got a problem!!!

    Why don't you just wait for 8.04 tomorrow.

  8. #8
    Join Date
    Oct 2007
    Location
    Nigeria
    Beans
    278
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: seems ubuntu got a problem!!!

    like i said it is not my system beside i got 8.04 hardy beta already ok
    and it is installed on my virtual box

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •