Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: AmaroK help?

  1. #11
    Join Date
    Nov 2007
    Location
    Central Coast, California
    Beans
    1,789

    Re: AmaroK help?

    Quote Originally Posted by redbob View Post
    I'm using 1.4.7. Amarok's default drive is Alsa.
    My default sound drive is Autodetected in Sound Preferences.
    Verify if in your sound preferences the option Enable ESD Software Mix is checked. It is the guy that allows you use more than one app to make sound, besides Audacity doesn't share sound. With Helix, Totem or MPlayer I can hear Amarok very well.
    Sorry, that question was aimed towards the OP; I should've been more clear.

    Thankfully, my sound works great now. Besides, I'm using Kubuntu (well, trying to fix it atm), so I can never follow GUI instructions from anyone, which can be a pain sometimes.
    I do not use Ubuntu any more, nor have I ever used Gnome. Therefore, I tend to give advice that is distro- and DE-agnostic, which, while perhaps not the easiest way, will allow you to move freely between machines.

  2. #12
    Join Date
    Mar 2008
    Beans
    17

    Re: AmaroK help?

    I'm using 1.0.10 for Alsa, but I'm not sure if it is my default sound driver.
    The files seem fine...

  3. #13
    Join Date
    Sep 2007
    Location
    Cuiabá, Brazil
    Beans
    126
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: AmaroK help?

    Xiong, I just realized that the question came from you after have posting my answer... but don't worry, it was suitable.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •