Results 1 to 2 of 2

Thread: OpenOffice table and figure numberer issue

  1. #1
    Join Date
    Feb 2007
    Location
    Scottsdale, AZ
    Beans
    87
    Distro
    Ubuntu

    OpenOffice table and figure numberer issue

    Hey all,
    I'm writing a report with tables and figures numbered via the Insert>Fields>Other option. I am referencing tables and figures in the text using the same fields. This requires editing the default field, which might be "Table +1", to simply "Table", so that every reference doesn't knock up the Table tally by one. This is handy because when I add tables and figures, all subsequent pre-existing tables and figures get knocked up a number.

    My issue is:
    When I Save As a .doc, every field, say the Table field, goes to Table +1, so that every reference is one higher than the previous.

    Is there a way to work around this? I'm sharing the work with Windoze users, or it wouldn't be an issue.

    Thanks in advance,

    --Jared

  2. #2
    Join Date
    May 2008
    Location
    Montreal, Qc, Canada
    Beans
    412
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: OpenOffice table and figure numberer issue

    Hi there

    Odds are you'll find better information on the OpenOffice.org forums:

    http://www.oooforum.org/
    Self-appointed Newbie Advocate & Honorary Authorized Troll
    Ubuntu is Freedom. Learn the basics, then enjoy shaping your own.
    Need a place to start? Look here. Get help.
    PLZ mark your [SOLVED] posts. L.U. #471967

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •