Results 1 to 3 of 3

Thread: Net stops working afet a while (rt2500)

  1. #1
    Join Date
    Jul 2005
    Location
    EU - Portugal - Vendas de Azeitão
    Beans
    110

    Net stops working afet a while (rt2500)

    My network shows my wifi network using WEP (either one is fine) when it works; and shows WPA Personal when it doesn't.

    Simply changing to WEP again makes my network come back.
    This switch happens at random, my best guess.

    I'd look for this mistake and it's solution; but this is the shortest way to specify it I can remember.

    Thanks in advance for any help... or ways to allow me to help myself.
    My card has a ralink chip (rt2500)

  2. #2
    Join Date
    Mar 2007
    Location
    Denver, CO
    Beans
    7,554
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Net stops working afet a while (rt2500)

    You may want to try connecting from the command line to see if the connection is more stable -- to rule out a network manager issue. There is a stick atop the networking forum how to do this.

  3. #3
    Join Date
    Jan 2008
    Beans
    Hidden!

    Re: Net stops working afet a while (rt2500)

    You may also want to check you are not having a problem with interference. Wireless and cordless phones, microwave ovens, electrical appliances.

    Try changing channels/frequencies to see if this improves your connection.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •