Results 1 to 3 of 3

Thread: Changing Resolution in ATI Big Desktop - 2 monitors

  1. #1
    Join Date
    Apr 2008
    Beans
    2

    Unhappy Changing Resolution in ATI Big Desktop - 2 monitors

    As the title states I need to find how to change the resolution in ATI Big Desktop. Both of my monitors should run at 1280x1026 (combined 2560x1026) but instead they are running at 1024x768 (combined 2048x768). I have tried various ways to do it and I cant seem to make them run at 1280x1026. Here is my xorg file -
    Code:
    # xorg.conf (xorg X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the xorg.conf manual page.
    # (Type "man xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    #   sudo dpkg-reconfigure -phigh xserver-xorg
    
    Section "Files"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Generic Keyboard"
    	Driver		"kbd"
    	Option		"CoreKeyboard"
    	Option		"XkbRules"	"xorg"
    	Option		"XkbModel"	"pc105"
    	Option		"XkbLayout"	"us"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Configured Mouse"
    	Driver		"mouse"
    	Option		"CorePointer"
    	Option		"Device"	"/dev/input/mice"
    	Option		"Protocol"	"ImPS/2"
    	Option		"ZAxisMapping"	"4 5"
    	Option		"Emulate3Buttons"	"true"
    EndSection
    
    Section "InputDevice"
    	Driver		"wacom"
    	Identifier	"stylus"
    	Option		"Device"	"/dev/input/wacom"
    	Option		"Type"	"stylus"
    	Option		"ForceDevice"	"ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
    	Driver		"wacom"
    	Identifier	"eraser"
    	Option		"Device"	"/dev/input/wacom"
    	Option		"Type"	"eraser"
    	Option		"ForceDevice"	"ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
    	Driver		"wacom"
    	Identifier	"cursor"
    	Option		"Device"	"/dev/input/wacom"
    	Option		"Type"	"cursor"
    	Option		"ForceDevice"	"ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "Device"
    	Identifier	"ATI Technologies Inc ATI Default Card"
    	Driver		"fglrx"
    	Busid		"PCI:1:0:0"
    Option "VideoOverlay" "on"
    Option "OpenGLOverlay" "off"
    Option "DesktopSetup" "horizontal"
    Option "Mode2" "1280x1024" #Resolution for second monitor
    Option "DesktopSetup" "LVDS,AUTO" #the types of monitors that is connected LVDS = LCD, CRT, AUTO
    Option "EnablePrivateBackZ" "yes" #Enable 3d support <= May Not Work
    Option "HSync2" "65" #This sets the horizontal sync for the secondary display.
    Option "VRefresh2" "60" #This sets the refresh rate of the secondary display.
    BusID "PCI:1:0:0"
    EndSection
    
    Section "Monitor"
    	Identifier	"SyncMaster"
    	Option		"DPMS"
    EndSection
    
    Section "Screen"
    	Identifier	"Default Screen"
    	Device		"ATI Technologies Inc ATI Default Card"
    	Monitor		"SyncMaster"
    	Defaultdepth	24
    	SubSection "Display"
    		Modes		"1280x1024"	"1280x960"	"1152x864"	"1024x768"	"832x624"	"800x600"	"720x400"	"640x480"
    	EndSubSection
    EndSection
    
    Section "ServerLayout"
    	Identifier	"Default Layout"
      screen "Default Screen"
    	Inputdevice	"Generic Keyboard"
    	Inputdevice	"Configured Mouse"
    	
    	# Uncomment if you have a wacom tablet
    	#	InputDevice     "stylus"	"SendCoreEvents"
    	#	InputDevice     "cursor"	"SendCoreEvents"
    	#	InputDevice     "eraser"	"SendCoreEvents"
    EndSection
    Section "Module"
    	Load		"glx"
    EndSection

  2. #2
    Join Date
    Apr 2008
    Beans
    4

    Re: Changing Resolution in ATI Big Desktop - 2 monitors

    I am having the same problem as you.

    If it helps, I know my drivers are installed "correctly" and I'm able to get 3D rendering... The resolution will simply not go above 1024x768 (2048x768 ).

    Thank you for any help that anyone might be able to provide .

    Code:
    # xorg.conf (xorg X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the xorg.conf manual page.
    # (Type "man xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    #   sudo dpkg-reconfigure -phigh xserver-xorg
    
    Section "Files"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Generic Keyboard"
    	Driver		"kbd"
    	Option		"CoreKeyboard"
    	Option		"XkbRules"	"xorg"
    	Option		"XkbModel"	"pc105"
    	Option		"XkbLayout"	"us"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Configured Mouse"
    	Driver		"mouse"
    	Option		"CorePointer"
    	Option		"Device"	"/dev/input/mice"
    	Option		"Protocol"	"ImPS/2"
    	Option		"ZAxisMapping"	"4 5"
    	Option		"Emulate3Buttons"	"true"
    EndSection
    
    Section "InputDevice"
    	Driver		"wacom"
    	Identifier	"stylus"
    	Option		"Device"	"/dev/input/wacom"
    	Option		"Type"	"stylus"
    	Option		"ForceDevice"	"ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
    	Driver		"wacom"
    	Identifier	"eraser"
    	Option		"Device"	"/dev/input/wacom"
    	Option		"Type"	"eraser"
    	Option		"ForceDevice"	"ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
    	Driver		"wacom"
    	Identifier	"cursor"
    	Option		"Device"	"/dev/input/wacom"
    	Option		"Type"	"cursor"
    	Option		"ForceDevice"	"ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "Device"
    	Identifier	"ATI Technologies Inc ATI Default Card"
    	Driver		"fglrx"
    	Busid		"PCI:1:0:0"
    	Option		"VideoOverlay"	"on"
    	Option		"OpenGLOverlay"	"off"
    EndSection
    
    Section "Monitor"
    	Identifier	"L1952T"
    	Option		"DPMS"
    	Horizsync	30-70
    	Vertrefresh	50-160
    EndSection
    
    Section "Screen"
    	Identifier	"Default Screen"
    	Device		"ATI Technologies Inc ATI Default Card"
    	Monitor		"L1952T"
    	Defaultdepth	24
    	SubSection "Display"
    		Modes		"1920x1440"	"1280x1024"	"1280x768"	"1024x768"	"800x600"	"640x480"
    	EndSubSection
    EndSection
    
    Section "ServerLayout"
    	Identifier	"Default Layout"
      screen "Default Screen"
    	Inputdevice	"Generic Keyboard"
    	Inputdevice	"Configured Mouse"
    	
    	# Uncomment if you have a wacom tablet
    	#	InputDevice     "stylus"	"SendCoreEvents"
    	#	InputDevice     "cursor"	"SendCoreEvents"
    	#	InputDevice     "eraser"	"SendCoreEvents"
    EndSection
    Section "Extensions"
    	Option		"Composite"	"Disable"
    	Option		"Composite"	"0"
    EndSection
    Section "Module"
    	Load		"glx"
    EndSection
    Last edited by garrisonwong; April 23rd, 2008 at 11:30 AM.

  3. #3
    Join Date
    May 2006
    Location
    Vienna
    Beans
    204
    Distro
    Xubuntu

    Re: Changing Resolution in ATI Big Desktop - 2 monitors

    i had 1920x1200 up and running on two monitors. i can remember i played around a while (even doing stupid stuff like trying ati's catalyst control center...), but in the end the only option i ended up with in my xorg.conf's device section was

    Code:
    	Option	    "EnableMonitor" "tmds1,crt1"
    Xubuntu Artwork Lead

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •