Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46

Thread: Installation Problem

  1. #11
    Join Date
    Feb 2005
    Beans
    5,138

    Re: Installation Problem

    Are you sure you have a file called C:\ubuntu\disks\root.disk?

    From the logs it does not look like that is the case

  2. #12
    Join Date
    Apr 2008
    Beans
    19

    Re: Installation Problem

    Yes, but it's at J:\ubuntu\disks\root.disk where I've installed it and it has 9GB

  3. #13
    Join Date
    Feb 2005
    Beans
    5,138

    Re: Installation Problem

    Ok a few tests if you do not mind

    when that fails, after you press ctrl+alt+f2, if you type

    ls /host

    That should be the listing of your J: drive. And you should see root.disk in

    ls /host/ubuntu/disks

    If it's not the J: drive than we are closing in...

  4. #14
    Join Date
    Feb 2005
    Beans
    5,138

    Re: Installation Problem

    Do you have some C:\ubuntu folder from a previous installation maybe?

  5. #15
    Join Date
    Apr 2008
    Beans
    1

    New Ubuntu 8.04. Mount CD

    In the Future, I hope "Mount CD" error is repaired!

  6. #16
    Join Date
    Feb 2005
    Beans
    5,138

    Re: New Ubuntu 8.04. Mount CD

    Quote Originally Posted by khanhvlq View Post
    In the Future, I hope "Mount CD" error is repaired!
    ???

  7. #17
    Join Date
    Feb 2005
    Beans
    5,138

    Re: Installation Problem

    Bludo, do you have a "ubuntu" directory in any other drive other than J: ?

  8. #18
    Join Date
    Apr 2008
    Beans
    19

    Re: Installation Problem

    No, I don't have another ubuntu directory on any other drive.

    I'll try the ls and I'll report it soon.

    Thanks

  9. #19
    Join Date
    Feb 2005
    Beans
    5,138

    Re: Installation Problem

    Add the following c:\ubuntu\install\custom-installation\hooks\early-command.sh
    Will give me more info

    Code:
    sed -i '/#!/ a set -x' /root/bin/autopartition-loop
    cat /proc/partitions > /root/var/log/proc.partitions
    cat /proc/mounts >  /root/var/log/proc.mounts
    cp /cutsom-installation/preseed.cfg /root/var/log/ || true
    cp /root/cutsom-installation/preseed.cfg /root/var/log/ || true

    PS Thanks a lot for the help

  10. #20
    Join Date
    Apr 2008
    Beans
    19

    Re: Installation Problem

    OK. ls shows me the content of C:. I have ubuntu installed on J:. This could be a hint of the problem.

    I have no Ubuntu directory on C

    I have to thanks for the help
    Attached Files Attached Files

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •