Quote Originally Posted by WildeBeest View Post
The package installer won't allow me to install it.

It gives me the following message and the install button is disabled.

Error: A later version is already installed
You're probably running an older version of Ubuntu, aren't you?