Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: can't open synaptic package manager

  1. #21
    Join Date
    Aug 2006
    Location
    India
    Beans
    301
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: can't open synaptic package manager

    Code:
    sudo dpkg --configure -a
    works ?

  2. #22
    Join Date
    Jul 2011
    Beans
    10

    Re: can't open synaptic package manager

    and open sources also. Mine suppost to be ver 11.04 but....



    # deb cdrom:[Ubuntu 10.10 _Maverick Meerkat_ - Release i386 (20101007)]/ maverick main restricted
    # See http://localhost:9977/localhost:9977...y/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.


    ## Major bug fix updates produced after the final release of the
    ## distribution.

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team. Also, please note that software in universe WILL NOT receive any
    ## review or updates from the Ubuntu security team.

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.

    ## Uncomment the following two lines to add software from the 'backports'
    ## repository.
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    deb http://localhost:9977/localhost:9977...tu.com/ubuntu/ maverick-backports main restricted universe multiverse
    deb-src http://localhost:9977/localhost:9977...tu.com/ubuntu/ maverick-backports main restricted universe multiverse

    ## Uncomment the following two lines to add software from Canonical's
    ## 'partner' repository.
    ## This software is not part of Ubuntu, but is offered by Canonical and the
    ## respective vendors as a service to Ubuntu users.
    deb http://localhost:9977/localhost:9977...cal.com/ubuntu maverick partner
    deb-src http://localhost:9977/localhost:9977...cal.com/ubuntu maverick partner

    ## This software is not part of Ubuntu, but is offered by third-party
    ## developers who want to ship their latest software.
    deb http://localhost:9977/localhost:9977...ntu.com/ubuntu natty main
    deb-src http://localhost:9977/localhost:9977...ntu.com/ubuntu natty main

    # deb http://localhost:9977/localhost:9977...ntu.com/ubuntu maverick main universe restricted multiverse
    # deb-src http://localhost:9977/localhost:9977...ntu.com/ubuntu maverick universe main multiverse restricted #Added by software-properties
    deb http://localhost:9977/localhost:9977...tu.com/ubuntu/ maverick-security universe main multiverse restricted
    deb-src http://localhost:9977/localhost:9977...tu.com/ubuntu/ maverick-security universe main multiverse restricted
    deb http://localhost:9977/localhost:9977...ntu.com/ubuntu maverick-updates universe main multiverse restricted
    deb-src http://localhost:9977/localhost:9977...ntu.com/ubuntu maverick-updates universe main multiverse restricted
    deb http://localhost:9977/localhost:9977...ntu.com/ubuntu maverick-backports universe main multiverse restricted
    deb-src http://localhost:9977/localhost:9977...ntu.com/ubuntu maverick-backports universe main multiverse restricted
    deb http://archive.ubuntu.com/ubuntu natty universe
    deb http://security.ubuntu.com/ubuntu/ natty-security universe
    deb http://archive.ubuntu.com/ubuntu natty-updates universe


    please help me bro..
    tq so much.

  3. #23
    Join Date
    Aug 2010
    Beans
    8

    Post Re: can't open synaptic package manager

    I AM GETTING THIS ERROR WHEN I OPEN SYNAPTIC .IT WILL ASK PASSWORD .AFTER GIVING THE PASSWORD THESE ERRORS WILL BE DISPLAYED.
    AND I CAN'T OPEN UPDATE MANAGER ALSO.


    E: Type '“deb' is not known on line 61 in source list /etc/apt/sources.list
    E: The list of sources could not be read.
    Go to the repository dialog to correct the problem.
    E: _cache->open() failed, please report.

  4. #24
    Join Date
    Mar 2010
    Beans
    8,254
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: can't open synaptic package manager

    Quote Originally Posted by syedyaqubali View Post
    I AM GETTING THIS ERROR WHEN I OPEN SYNAPTIC .IT WILL ASK PASSWORD .AFTER GIVING THE PASSWORD THESE ERRORS WILL BE DISPLAYED.
    AND I CAN'T OPEN UPDATE MANAGER ALSO.


    E: Type '“deb' is not known on line 61 in source list /etc/apt/sources.list
    E: The list of sources could not be read.
    Go to the repository dialog to correct the problem.
    E: _cache->open() failed, please report.
    Post the output of the following command please:

    Code:
    cat /etc/apt/sources.list

  5. #25
    Join Date
    Nov 2011
    Beans
    2

    Unhappy Re: can't open synaptic package manager

    im getting the same error dont know how i got it and im new to ubuntu just using it only a couple of days now

    here is the error i am getting


    pc@LG-Laptop:~$ sudo apt-get update
    [sudo] password for pc:
    E: Type 'ain' is not known on line 3 in source list /etc/apt/sources.list.d/webupd8team-gnome3-precise.list
    E: The list of sources could not be read.

    my sources.list file

    # deb cdrom:[Ubuntu 12.04 LTS _Precise Pangolin_ - Alpha i386 (20111122)]/ precise main restricted

    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.
    deb http://us.archive.ubuntu.com/ubuntu/ precise main restricted
    deb-src http://us.archive.ubuntu.com/ubuntu/ precise main restricted

    ## Major bug fix updates produced after the final release of the
    ## distribution.
    deb http://us.archive.ubuntu.com/ubuntu/ precise-updates main restricted
    deb-src http://us.archive.ubuntu.com/ubuntu/ precise-updates main restricted

    deb http://download.skype.com/linux/repos/debian/ stable non-free
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team. Also, please note that software in universe WILL NOT receive any
    ## review or updates from the Ubuntu security team.
    deb http://us.archive.ubuntu.com/ubuntu/ precise universe
    deb-src http://us.archive.ubuntu.com/ubuntu/ precise universe
    deb http://us.archive.ubuntu.com/ubuntu/ precise-updates universe
    deb-src http://us.archive.ubuntu.com/ubuntu/ precise-updates universe

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.
    deb http://us.archive.ubuntu.com/ubuntu/ precise multiverse
    deb-src http://us.archive.ubuntu.com/ubuntu/ precise multiverse
    deb http://us.archive.ubuntu.com/ubuntu/ precise-updates multiverse
    deb-src http://us.archive.ubuntu.com/ubuntu/ precise-updates multiverse

    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    deb http://us.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
    deb-src http://us.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

    deb http://us.archive.ubuntu.com/ubuntu/ precise-security main restricted
    deb-src http://us.archive.ubuntu.com/ubuntu/ precise-security main restricted
    deb http://us.archive.ubuntu.com/ubuntu/ precise-security universe
    deb-src http://us.archive.ubuntu.com/ubuntu/ precise-security universe
    deb http://us.archive.ubuntu.com/ubuntu/ precise-security multiverse
    deb-src http://us.archive.ubuntu.com/ubuntu/ precise-security multiverse

    ## Uncomment the following two lines to add software from Canonical's
    ## 'partner' repository.
    ## This software is not part of Ubuntu, but is offered by Canonical and the
    ## respective vendors as a service to Ubuntu users.
    deb http://archive.canonical.com/ubuntu precise partner
    deb-src http://archive.canonical.com/ubuntu precise partner

    ## This software is not part of Ubuntu, but is offered by third-party
    ## developers who want to ship their latest software.
    deb http://extras.ubuntu.com/ubuntu precise main
    deb-src http://extras.ubuntu.com/ubuntu precise main
    deb http://archive.canonical.com/ precise partner
    deb-src http://archive.canonical.com/ precise partner
    deb http://download.skype.com/linux/repos/debian/ stable non-free #Skype

    dont know how to make it work as i am very new to using linux any help is appreciated thanks

  6. #26
    Join Date
    Aug 2008
    Location
    Philippines
    Beans
    216
    Distro
    Ubuntu

    Re: can't open synaptic package manager

    dont upgrade dist version via online

    download first cdimage or dvdimage then apt-cdrom add ; apt-get dist-upgrade

  7. #27
    Join Date
    Jan 2011
    Beans
    13

    Re: can't open synaptic package manager

    synaptic package manager not opening

    error: W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ natty/partner amd64 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_natty_partner_b inary-amd64_Packages)

    my /var/lib/apt/lists directories contents are:

    pooja@pooja-laptop:/var/lib/apt/lists$ ls
    archive.canonical.com_ubuntu_dists_natty_partner_b inary-amd64_Packages
    archive.canonical.com_ubuntu_dists_natty_partner_s ource_Sources
    archive.canonical.com_ubuntu_dists_natty_Release
    archive.canonical.com_ubuntu_dists_natty_Release.g pg
    archive.ubuntu.com_ubuntu_dists_natty_main_source_ Sources
    archive.ubuntu.com_ubuntu_dists_natty_multiverse_s ource_Sources
    archive.ubuntu.com_ubuntu_dists_natty_Release
    archive.ubuntu.com_ubuntu_dists_natty_Release.gpg
    archive.ubuntu.com_ubuntu_dists_natty_restricted_s ource_Sources
    archive.ubuntu.com_ubuntu_dists_natty-security_main_binary-amd64_Packages
    archive.ubuntu.com_ubuntu_dists_natty-security_main_source_Sources
    archive.ubuntu.com_ubuntu_dists_natty-security_multiverse_binary-amd64_Packages
    archive.ubuntu.com_ubuntu_dists_natty-security_multiverse_source_Sources
    archive.ubuntu.com_ubuntu_dists_natty-security_Release
    archive.ubuntu.com_ubuntu_dists_natty-security_Release.gpg
    archive.ubuntu.com_ubuntu_dists_natty-security_restricted_binary-amd64_Packages
    archive.ubuntu.com_ubuntu_dists_natty-security_restricted_source_Sources
    archive.ubuntu.com_ubuntu_dists_natty-security_universe_binary-amd64_Packages
    archive.ubuntu.com_ubuntu_dists_natty-security_universe_source_Sources
    archive.ubuntu.com_ubuntu_dists_natty_universe_sou rce_Sources
    archive.ubuntu.com_ubuntu_dists_natty-updates_main_binary-amd64_Packages
    archive.ubuntu.com_ubuntu_dists_natty-updates_main_source_Sources
    archive.ubuntu.com_ubuntu_dists_natty-updates_multiverse_binary-amd64_Packages
    archive.ubuntu.com_ubuntu_dists_natty-updates_multiverse_source_Sources
    archive.ubuntu.com_ubuntu_dists_natty-updates_Release
    archive.ubuntu.com_ubuntu_dists_natty-updates_Release.gpg
    archive.ubuntu.com_ubuntu_dists_natty-updates_restricted_binary-amd64_Packages
    archive.ubuntu.com_ubuntu_dists_natty-updates_restricted_source_Sources
    archive.ubuntu.com_ubuntu_dists_natty-updates_universe_binary-amd64_Packages
    archive.ubuntu.com_ubuntu_dists_natty-updates_universe_source_Sources
    dl.google.com_linux_talkplugin_deb_dists_stable_ma in_binary-amd64_Packages
    dl.google.com_linux_talkplugin_deb_dists_stable_Re lease
    dl.google.com_linux_talkplugin_deb_dists_stable_Re lease.gpg
    extras.ubuntu.com_ubuntu_dists_natty_main_binary-amd64_Packages
    extras.ubuntu.com_ubuntu_dists_natty_Release
    extras.ubuntu.com_ubuntu_dists_natty_Release.gpg
    lock
    partial
    security.ubuntu.com_ubuntu_dists_natty-security_main_binary-amd64_Packages
    security.ubuntu.com_ubuntu_dists_natty-security_main_source_Sources
    security.ubuntu.com_ubuntu_dists_natty-security_multiverse_binary-amd64_Packages
    security.ubuntu.com_ubuntu_dists_natty-security_multiverse_source_Sources
    security.ubuntu.com_ubuntu_dists_natty-security_Release
    security.ubuntu.com_ubuntu_dists_natty-security_Release.gpg
    security.ubuntu.com_ubuntu_dists_natty-security_restricted_binary-amd64_Packages
    security.ubuntu.com_ubuntu_dists_natty-security_restricted_source_Sources
    security.ubuntu.com_ubuntu_dists_natty-security_universe_binary-amd64_Packages
    security.ubuntu.com_ubuntu_dists_natty-security_universe_source_Sources
    us.archive.ubuntu.com_ubuntu_dists_natty_main_bina ry-amd64_Packages
    us.archive.ubuntu.com_ubuntu_dists_natty_main_sour ce_Sources
    us.archive.ubuntu.com_ubuntu_dists_natty_multivers e_binary-amd64_Packages
    us.archive.ubuntu.com_ubuntu_dists_natty_multivers e_source_Sources
    us.archive.ubuntu.com_ubuntu_dists_natty_Release
    us.archive.ubuntu.com_ubuntu_dists_natty_Release.g pg
    us.archive.ubuntu.com_ubuntu_dists_natty_restricte d_binary-amd64_Packages
    us.archive.ubuntu.com_ubuntu_dists_natty_restricte d_source_Sources
    us.archive.ubuntu.com_ubuntu_dists_natty_universe_ binary-amd64_Packages
    us.archive.ubuntu.com_ubuntu_dists_natty_universe_ source_Sources
    us.archive.ubuntu.com_ubuntu_dists_natty-updates_main_binary-amd64_Packages
    us.archive.ubuntu.com_ubuntu_dists_natty-updates_main_source_Sources
    us.archive.ubuntu.com_ubuntu_dists_natty-updates_multiverse_binary-amd64_Packages
    us.archive.ubuntu.com_ubuntu_dists_natty-updates_multiverse_source_Sources
    us.archive.ubuntu.com_ubuntu_dists_natty-updates_Release
    us.archive.ubuntu.com_ubuntu_dists_natty-updates_Release.gpg
    us.archive.ubuntu.com_ubuntu_dists_natty-updates_restricted_binary-amd64_Packages
    us.archive.ubuntu.com_ubuntu_dists_natty-updates_restricted_source_Sources
    us.archive.ubuntu.com_ubuntu_dists_natty-updates_universe_binary-amd64_Packages
    us.archive.ubuntu.com_ubuntu_dists_natty-updates_universe_source_Sources

  8. #28
    Join Date
    Jan 2011
    Beans
    13

    Re: can't open synaptic package manager

    the above issue solved

    just deleted the duplicate lines from the sources.list file

  9. #29
    Join Date
    Nov 2009
    Beans
    2

    Re: can't open synaptic package manager

    Hello
    I have made a mistake somewhere I am new to linux I was installing cairo dock and now I have these errors and nothing runs properly

    When I try to open synaptic package manager the following errors show:

    E: Type ‘sudo’ is not known on line 49 in source list /etc/apt/sources.list
    E: The list of sources could not be read.
    Go to the repository dialogue to correct the problem.
    E: _cache->open() failed, please report.

    I do apologize for my incompetence

  10. #30
    Join Date
    Nov 2009
    Beans
    2

    Re: can't open synaptic package manager

    [QUOTE=giordy69;11661034]Hello
    I have made a mistake somewhere I am new to linux I was installing cairo dock and now I have these errors and nothing runs properly

    When I try to open synaptic package manager the following errors show:

    E: Type ‘sudo’ is not known on line 49 in source list /etc/apt/sources.list
    E: The list of sources could not be read.
    Go to the repository dialogue to correct the problem.
    E: _cache->open() failed, please report.

    I do apologize for my incompetence and now it give me this:


    Could not initialise the package information

    An unresolvable problem occurred while initialising the package information.

    Please report this bug for the 'update-manager' package and try to include the following error message:

    'E:Type ‘sudo’ is not known on line 49 in source list /etc/apt/sources.list, E:The list of sources could not be read.

    Do I have re-install ubuntu all over again?

    this is my source list:
    # deb cdrom:[Ubuntu 10.04.2 LTS _Lucid Lynx_ - Release amd64 (20110211.1)]/ lucid main restricted
    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.

    deb http://it.archive.ubuntu.com/ubuntu/ lucid main restricted

    ## Major bug fix updates produced after the final release of the
    ## distribution.
    deb http://it.archive.ubuntu.com/ubuntu/ lucid-updates main restricted

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team. Also, please note that software in universe WILL NOT receive any
    ## review or updates from the Ubuntu security team.
    deb http://it.archive.ubuntu.com/ubuntu/ lucid universe
    deb http://it.archive.ubuntu.com/ubuntu/ lucid-updates universe

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.
    deb http://it.archive.ubuntu.com/ubuntu/ lucid multiverse
    deb http://it.archive.ubuntu.com/ubuntu/ lucid-updates multiverse

    ## Uncomment the following two lines to add software from the 'backports'
    ## repository.
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    # deb http://it.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
    # deb-src http://it.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

    ## Uncomment the following two lines to add software from Canonical's
    ## 'partner' repository.
    ## This software is not part of Ubuntu, but is offered by Canonical and the
    ## respective vendors as a service to Ubuntu users.
    deb http://archive.canonical.com/ubuntu lucid partner
    # deb-src http://archive.canonical.com/ubuntu lucid partner

    deb http://security.ubuntu.com/ubuntu lucid-security main restricted
    deb http://security.ubuntu.com/ubuntu lucid-security universe
    deb http://archive.canonical.com/ lucid partner
    deb http://security.ubuntu.com/ubuntu lucid-security multiversedeb http://repository.cairo-dock.org/ubuntu intrepid cairo-dock



    sudo apt-get update
    sudo apt-get install cairo-dock cairo-dock-plug-ins
    deb http://repository.glx-dock.org/ubuntu lucid cairo-dock # For Ubuntu 10.04
    wget -q http://repository.glx-dock.org/cairo-dock.gpg -O- | sudo apt-key add -
    Last edited by giordy69; February 3rd, 2012 at 01:28 PM.

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •