Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: [8.04] LIRC for PVR-150 not workin

  1. #11
    Join Date
    Apr 2005
    Location
    Petoskey, MI
    Beans
    346
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: [8.04] LIRC for PVR-150 not workin

    this this bug specific to PVR-150's? I have a PVR-250 and 1600 but have not yet upgraded to 8.04 ...
    -user error

    | I enjoy Linux! | Using 64bit Ubuntu! |

  2. #12
    Join Date
    Apr 2006
    Beans
    78

    Re: [8.04] LIRC for PVR-150 not workin

    Tried reinstalling the modules again as per previous post but when I try to restart lirc get:
    administrator@ubuntuserver:~$ sudo /etc/init.d/lirc restart
    * Stopping remote control daemon(s): LIRC [fail]
    * Loading LIRC modules [ OK ]
    * Unable to load LIRC kernel modules. Verify your
    * selected kernel modules in /etc/lirc/hardware.conf

    Which is exactly what I got immediately after upgrading to Hardy before upgrading the modules the first time.

  3. #13
    Join Date
    Apr 2006
    Beans
    78

    Re: [8.04] LIRC for PVR-150 not workin

    booting back to 2.6.20-16 Generic through grub and blaster works fine again

  4. #14
    Join Date
    Jun 2008
    Beans
    1

    Re: [8.04] LIRC for PVR-150 not workin

    I also am running a PVR-150 along with a PVR-350.
    New Install and this is my first time installing Linux. When I configure the Infrared Devices to
    ENABLE REMOTE CONTROL
    --Hauppauge TV card
    ENABLE IR TRANSMITTER
    --HAuppage Pvr-150 Drectv
    Neither IR receiver works, the 150 or the 350. Together or separately plugged in to their respective cards.
    When I just
    ENABLE REMOTE CONTROL
    --Hauppauge TV card
    And I use the 350 card it all works fine.
    If I use the 150 card it does not work.
    Any suggestions?

  5. #15
    Join Date
    Feb 2008
    Beans
    3

    Re: [8.04] LIRC for PVR-150 not workin

    I'm running 2.6.24-19-generic and getting the same error message when attempting to start lirc.

    I am assuming there hasn't been a solution to this yet?

  6. #16
    Join Date
    Jan 2008
    Location
    Raleigh, NC
    Beans
    10
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: [8.04] LIRC for PVR-150 not workin

    Tag

    Same problem I'm having.

  7. #17
    Join Date
    Jul 2008
    Location
    Marysville, KS
    Beans
    27
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: [8.04] LIRC for PVR-150 not workin

    Success! 8)

    I'm not really sure what I did except that in the course of playing around it came up working (8.04.1).

    First I did a `dpkg-reconfigure lirc' and selected None for both the remote and transmitter. Then I re-ran it and selected "Hauppage TV Card" for the remote and None for the transmitter. Afterward it ran the init scripts and the daemon line failed. Yet `ps' showed that lircd was running (maybe it hadn't been stopped?).

    So I tried to run `irrecord' and it failed saying that "/dev/lirc" didn't exist and that lircd was running. I ran `/etc/init.d/lirc stop' and `irrecord' still failed to run, so I made a sym-link of /dev/lirc that pointed to /dev/lirc0 and irrecord ran. Instead of continuing on I tried `irw' after restarting lircd with `/etc/init.d/lirc start' and whaddayaknow, `irw' started reading key codes and they were the correct ones!

    The Myth frontend still didn't respond (I was working through an ssh connection for the above commands) so I restarted it and Myth now responds to my remote. Cool!

    The next test will be if it works after the next reboot as I have a DVD+R/RW to install in the box.

    I have the silver topped Hauppage remote that is identifed as the "350" with a PVR-150 card. I'm not using the IR transmitter as I'm able to control my satellite box via a serial cable.

    Considering that I started this process ten days ago, I figure that having every major component working is amazing given that I've probably spent 6 to 8 hours actually configuring it. I've probably spent close to triple of that just playing around. I'm pleased and impressed. My thanks to the Mythbuntu crew.


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •