Results 1 to 8 of 8

Thread: Way to get 1.5.19 on ubuntu12.10

  1. #1
    Join Date
    Jun 2005
    Location
    England
    Beans
    2,671
    Distro
    Ubuntu 12.04 Precise Pangolin

    Way to get 1.5.19 on ubuntu12.10

    How would i go about getting back 1.5.19 on ubuntu? 1.5.20 broke eve online and the suggested override doesn't work for me?

    I have tried getting packages from the archive but i always seem to have missing deps?

  2. #2
    Join Date
    Apr 2008
    Beans
    88
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Unhappy Re: Way to get 1.5.19 on ubuntu12.10

    Quote Originally Posted by ELD View Post
    How would i go about getting back 1.5.19 on ubuntu? 1.5.20 broke eve online and the suggested override doesn't work for me?

    I have tried getting packages from the archive but i always seem to have missing deps?
    It's not only Eve online. Somethings very wrong with the latest 1.5.20 wine update. Check: http://ubuntuforums.org/showthread.p...9#post12428159
    Currently running Ubuntu 12.10 Quantal Quetzal (64bit) installed on core i7 950/ 6GB/Geforce GTX 460 SOC 1GB system.

  3. #3
    Join Date
    Sep 2010
    Location
    Sweden
    Beans
    Hidden!

    Re: Way to get 1.5.19 on ubuntu12.10

    http://sourceforge.net/projects/wine...r.bz2/download

    Just download and install. But be sure to remove the existing WINE version before installing the older version.

    Edit:

    Just read that you've already tried to download it. Oh, well, can you post some information on what dependencies you need?

  4. #4
    Join Date
    Apr 2008
    Beans
    88
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Lightbulb Re: Way to get 1.5.19 on ubuntu12.10

    Quote Originally Posted by gnush View Post
    Just read that you've already tried to download it. Oh, well, can you post some information on what dependencies you need?
    The win32 libraries seem flawed.
    A lot of people also mention the error report referring to something related to sound.
    Since recently there hasn't been an update to the sound drivers for Ubuntu ALSA, I think it's fairly safe those sound errors are caused by the 32-bit dependencies.
    Currently running Ubuntu 12.10 Quantal Quetzal (64bit) installed on core i7 950/ 6GB/Geforce GTX 460 SOC 1GB system.

  5. #5
    Join Date
    Apr 2008
    Beans
    88
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Lightbulb Re: Way to get 1.5.19 on ubuntu12.10

    Quote Originally Posted by ELD View Post
    How would i go about getting back 1.5.19 on ubuntu?
    This worked for me, perhaps you should check too? http://ubuntuforums.org/showpost.php...42&postcount=6
    Currently running Ubuntu 12.10 Quantal Quetzal (64bit) installed on core i7 950/ 6GB/Geforce GTX 460 SOC 1GB system.

  6. #6
    Join Date
    Jun 2005
    Location
    England
    Beans
    2,671
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Way to get 1.5.19 on ubuntu12.10

    I managed to use playonlinux to get it working, since it lets you use a different version of wine for everything you install it's not my wine of choice.

  7. #7
    Join Date
    Dec 2012
    Beans
    16

    Re: Way to get 1.5.19 on ubuntu12.10

    could get playonlinux. Last time I checked it lets you install any version of wine in your home folder without messing with your packages.

  8. #8
    Join Date
    Dec 2012
    Beans
    16

    Re: Way to get 1.5.19 on ubuntu12.10

    Quote Originally Posted by ELD View Post
    I managed to use playonlinux to get it working, since it lets you use a different version of wine for everything you install it's not my wine of choice.
    Ah, beat me to it. but ya that'll work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •