Results 1 to 6 of 6

Thread: [SOLVED] USB issues with VM Ware

  1. #1
    Join Date
    Aug 2007
    Beans
    21

    [SOLVED] USB issues with VM Ware

    Hi,

    I have just installed win xp sp2 on a VM Ware workstation on my Ubuntu 7.10 host o/s.

    However, I seem to be having trouble picking up my usb devices correctly. Whenever I restart the Vitual workstation I get a message saying.

    The issue I have relates to a logitech quickcam sphere MP.

    I know the cam works as it works in ubuntu.

    "A USB device that was previously attached to this VM could nit be automatically reconnected. If the device is still available but resides on a different USB port, you will need to reconnect it manually"

    Further when I check the device manager on the XP machine it shows logitech quick cam PTZ under Imaging devices.

    Also under VM/Removable Devices\USB Devices it shows logitech Video device.

    When I try and launch the cam either with the logitech software or skype, neither can see the cam.

    Can anyone tell me why?

    Many thanks

    Chris

  2. #2
    Join Date
    Feb 2007
    Location
    Cameron Park CA USA
    Beans
    4,420
    Distro
    Ubuntu Development Release

    Re: USB issues with VM Ware

    I've never had such an issue but it could be that the device is connected to both OSs. Try detaching it from Ubuntu and see if it works in Windows.
    Regards, frank, at http://yantrayoga.typepad.com/noname/
    Homebuilt Lian-Li PC-Q30X Intel i5-4670K 4.0GHz, SSDs, 16G RAM | Dell laptop E1505n, netbook 10n
    Oracle VBox w/ WinXP Pro running Xara Designer, PaintShopPro, and InDesign CS.

  3. #3
    Join Date
    Aug 2007
    Beans
    21

    Re: USB issues with VM Ware

    Hi fjgaude,

    Please can you advise how I would detach the cam from ubuntu?

    Still a complete novice with Linux!

    regards

    Chris

  4. #4
    Join Date
    Feb 2007
    Location
    Cameron Park CA USA
    Beans
    4,420
    Distro
    Ubuntu Development Release

    Re: USB issues with VM Ware

    Not knowing anything about your setup, what about unpluging, undoing it from the USB plug, the cam before you boot into the host, then after you are in vmware plug it back in.

    Let us know if that works.
    Regards, frank, at http://yantrayoga.typepad.com/noname/
    Homebuilt Lian-Li PC-Q30X Intel i5-4670K 4.0GHz, SSDs, 16G RAM | Dell laptop E1505n, netbook 10n
    Oracle VBox w/ WinXP Pro running Xara Designer, PaintShopPro, and InDesign CS.

  5. #5
    Join Date
    Jun 2005
    Location
    Salt Lake City, Utah
    Beans
    8

    Re: USB issues with VM Ware


  6. #6
    Join Date
    Aug 2007
    Beans
    21

    Re: USB issues with VM Ware

    Thanks v much for yr help.

    Adding 'usbfs /proc/bus/usb usbfs auto 0 0' to the fstab file sorted the problem.

    Thanks again.

    Chris

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •