Results 1 to 3 of 3

Thread: [SOLVED] Auto-transcode after recording not working

  1. #1
    Join Date
    Apr 2007
    Beans
    780

    [SOLVED] Auto-transcode after recording not working

    I am trying to get my recordings to transcode automatically after recording. The commercial flagging job is running automatically, but not the transcode job. It doesn't even appear on the job queue.

    I know mythtranscode works, because I can schedule the job manually on one of my already recorded programs. It appears on the job queue and runs properly.

    When I schedule a recording in mythweb, the auto-flag and auto-transcode boxes are both ticked, and the medium quality transcoder is selected.


    So, what can I check or do to try and get mythtranscode running automatically?

  2. #2
    Join Date
    Jul 2007
    Beans
    138

    Re: Auto-transcode after recording not working

    Is the option "allow auto transcode jobs" set? Sometimes things get overlooked or deselected by accident.

  3. #3
    Join Date
    Apr 2007
    Beans
    780

    Re: Auto-transcode after recording not working

    Quote Originally Posted by a_posse_ad_esse View Post
    Is the option "allow auto transcode jobs" set? Sometimes things get overlooked or deselected by accident.
    Sometimes mythtv buries settings in strange places. I found the settings for the default transcode, and to make the auto-transcode setting default to "on", and logically, you'd think that would be enough.

    But no, there's another setting, squirreled away in the recording profile, which I think is the one you are referring to. I found it by googling around earlier tonight, and only just proved it now works.

    So thanks, you have confirmed it for me, and I'll mark the thread as solved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •