Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: [SOLVED] Myth frontend won't start after apt-get upgrade

  1. #11
    Join Date
    Apr 2006
    Beans
    2

    Re: Myth frontend won't start after apt-get upgrade

    Thanks a lot!!! The new drivers did the trick!

  2. #12
    Join Date
    Jan 2008
    Beans
    2

    Re: [SOLVED] Myth frontend won't start after apt-get upgrade

    I'm glad to hear it. Thanks for the feedback!

    Cheers,

    - Richard.

  3. #13
    Join Date
    Mar 2005
    Beans
    26

    Re: [SOLVED] Myth frontend won't start after apt-get upgrade

    Thanks Fedora buddy! That solved it.

    The instructions on NVIDIA's webpage worked fine. The installer gave me some error about "libglx.so not a symbolic link" or something but I ignored it and everything worked out.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •