Results 1 to 6 of 6

Thread: need to turn up the master valume

  1. #1
    Join Date
    Oct 2005
    Location
    springfield MO
    Beans
    578
    Distro
    Ubuntu 10.10 Maverick Meerkat

    need to turn up the master valume

    Even with the volume turned all the way up in mythtv it much lower than any of my other components. I then have to crank up the volume on the tv to compensate and then If I use one of my other components its blasting loud. How can I bring the myth box up to a more normal level?

  2. #2
    Join Date
    May 2007
    Location
    NY's first capital
    Beans
    2,369
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: need to turn up the master valume

    in a terminal run

    Code:
    alsamixer
    check your output sliders and play there.
    Nothing is ever easy, but if it is difficult you must be doing it wrong.

  3. #3
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,287
    Distro
    Ubuntu Development Release

    Re: need to turn up the master valume

    You can also turn up the recording volume on each card. This would be in mythtv-setup
    *Don't PM me directly for support, open a new thread
    *Looking for a MythTV quick start guide?

  4. #4
    Join Date
    Nov 2006
    Beans
    29

    Re: need to turn up the master valume

    Just one comment. I'm not sure if I did something weird or not, but for me to SAVE any of my volume settings after a reboot, I had to run:

    sudo alsamixer


    That saved them. Running alsamixer as myself did little more than amuse the box and frustrate the living hell out of me.

    Also, mplayer has its own volume setting! That may be set low, as it could be in myth. Depends how your audio is set up.

    --anthony

  5. #5
    Join Date
    Aug 2007
    Location
    Pittsburgh, PA
    Beans
    412
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: need to turn up the master valume

    Quote Originally Posted by tgm4883 View Post
    You can also turn up the recording volume on each card. This would be in mythtv-setup
    Which section in setup? There was only one that I found had any sliders (one had a default of 70/100) and changing that didn't seem to effect the master volume at all. I also have all of my alsa sliders at max.

  6. #6
    Join Date
    Aug 2007
    Location
    Pittsburgh, PA
    Beans
    412
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: need to turn up the master valume

    Update: The rest having this problem, here's what I did -

    1. Open the alsa mixer by double-clicking the speaker icon.
    2. Went in to preference and added the Capture slider to my choices
    3. Adjusted this, and I was good to go.


    The only thing I ran in to was, if I set it too loud, the sound started to fuzz out. Other than that, I was able to find a sweet spot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •