Results 1 to 4 of 4

Thread: Mythtv backend setup starts every time I reboot system. How to stop it?

  1. #1
    Join Date
    Jan 2008
    Beans
    4

    Mythtv backend setup starts every time I reboot system. How to stop it?

    Hey guys,
    I installed mybuntu 7.10 and I can watch TV, schedule recording with my PVR-150.

    I install phpmyadmin using the following command:

    sudo apt-get install phpmyadmin

    Again, every thing is working fine there phpmyadmin.


    Now, every time I reboot my PC, myth backend setup starts up first as if I was doing the initial setup.

    I am new to linux and mythtv, so I am not sure where look.

    How do I stop this?

  2. #2
    Join Date
    Jan 2008
    Beans
    4

    Re: Mythtv backend setup starts every time I reboot system. How to stop it?

    Any suggestions on how to stop this from happening?

  3. #3
    Join Date
    May 2007
    Location
    NY's first capital
    Beans
    2,382
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Mythtv backend setup starts every time I reboot system. How to stop it?

    In my experience this usually means a general setting is incorrect. Most cases mysql password or location.

    Make sure you can log into mysql with mythtv user and password. On the backend with mysql installed setting localhost as location of mysql server, and all other machines point to the ip address of the mysql machine worked best for me.

    Check password in etc/mythtv/mysql.txt.
    You must be able to access mysql using this password.

    My guess is check in mythbunt-control-centre and see what is listed for mysql location in the masterbackend machine.
    Nothing is ever easy, but if it is difficult you must be doing it wrong.

  4. #4
    Join Date
    Jan 2008
    Beans
    4

    Re: Mythtv backend setup starts every time I reboot system. How to stop it?

    Thank you. I will double check my settings.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •