Results 1 to 2 of 2

Thread: Disabling USB 2.0

  1. #1
    Join Date
    Jun 2006
    Location
    Washington, USA
    Beans
    43
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Disabling USB 2.0

    I've been told that to get a Zune working in VMware, you need to disable Linux's support for USB 2.0. I tried disabling it in my BIOS, and it made Ubuntu abandon my mouse, which is a USB 1.1 device. There must be some kind of driver I can disable, or something.

    Thanks in advance.

  2. #2
    Join Date
    Oct 2007
    Beans
    234
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Disabling USB 2.0

    hey disabling can be don after pluging your zune that is unmount it as soon as you plug into it. But i don't feel it is necessary to do that as i have done it couple of time without disabling it but remember to plug in the USB while you are working in the VM remember while working in the VMthat will automatically disable it in linux
    #458311
    registered user,
    Linux

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •