Results 1 to 3 of 3

Thread: LiveTV Video Problems

  1. #1
    Join Date
    Dec 2007
    Beans
    19
    Distro
    Xubuntu 14.04 Trusty Tahr

    LiveTV Video Problems

    Hey folks,

    I'm new to MythTV, Ubuntu, and Linux in general. I'm hoping someone can give me pointers on how to fix the problem I'm running into.

    When I select LiveTV, I have video problems (color separated from black and white, green bar at top of screen). However, when I view the recorded mpeg in MPlayer or VLC, the video looks perfect. When I view the mpeg in Xine, I get the video problems again. I tried uninstalling the Xine package, but LiveTV still has the problem.

    What does LiveTV use to display the capture stream? Is there any way I can adjust this with filters or such? Or can I set MythTV to use a different player when playing back these recordings?

    Thanks.

    -Adam

  2. #2
    Join Date
    Nov 2007
    Beans
    129
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: LiveTV Video Problems

    What type of tuner card are you using?

  3. #3
    Join Date
    Dec 2007
    Beans
    19
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: LiveTV Video Problems

    I'm using the Hauppauge HVR-950 USB tuner stick.

    However, like I said I don't think it's a tuner problem as the recordings of the LiveTV streams look perfect when played back in MPlayer or VLC. When played back in Xine, I get the same problem as when watching it live.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •