Results 1 to 6 of 6

Thread: Thunderbird will not what-so-ever configure properly???

  1. #1
    Join Date
    Sep 2005
    Beans
    2

    Thunderbird will not what-so-ever configure properly???

    I've been trying for days to configure thunderbird to run, if I install and run the icon it just kills.

    When I use the:

    System->Administration->Add Application
    System->Administration->Synaptic Package Manager
    or when I install with "apt-get" through term

    I get:
    Code:
    seth@InsoBox:~$ mozilla-thunderbird
    selected locale: en-US
    /usr/lib/mozilla-thunderbird/run-mozilla.sh: line 159: 10909 Segmentation fault      "$prog" ${1+"$@"}
    seth@InsoBox:~$
    or some other similar error always a segmentation fault.

    Under term I get this when installing with "apt-get"

    Code:
    seth@InsoBox:~$ sudo apt-get install mozilla-thunderbird
    Password:
    Reading package lists... Done
    Building dependency tree... Done
    Suggested packages:
      mozilla-thunderbird-offline mozilla-thunderbird-typeaheadfind
      mozilla-thunderbird-inspector mozilla-thunderbird-enigmail
    Recommended packages:
      xprt-xprintorg
    The following NEW packages will be installed:
      mozilla-thunderbird
    0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    Need to get 0B/10.9MB of archives.
    After unpacking 31.9MB of additional disk space will be used.
    
    Preconfiguring packages ...
    Selecting previously deselected package mozilla-thunderbird.
    (Reading database ... 67254 files and directories currently installed.)
    Unpacking mozilla-thunderbird (from .../mozilla-thunderbird_1.0.6-0ubuntu05.04_i386.deb) ...
    Successful preinst
    Setting up mozilla-thunderbird (1.0.6-0ubuntu05.04) ...
    Updating mozilla-thunderbird chrome registry...find: warning: you have specified the -maxdepth option after a non-option argument -name, but options are not positional (-maxdepth affects tests specified before it as well as those specified after it).  Please specify options before other arguments.
    
    find: warning: you have specified the -maxdepth option after a non-option argument -name, but options are not positional (-maxdepth affects tests specified before it as well as those specified after it).  Please specify options before other arguments.
    
    done.

  2. #2
    Join Date
    Aug 2005
    Location
    Rio de Janeiro, Brasil
    Beans
    91

    Re: Thunderbird will not what-so-ever configure properly???

    Hi, I got the same error but I didn't get segmentation fault.
    Did you find what's wrong ?

  3. #3
    Join Date
    Sep 2005
    Beans
    2

    Re: Thunderbird will not what-so-ever configure properly???

    Quote Originally Posted by josir
    Hi, I got the same error but I didn't get segmentation fault.
    Did you find what's wrong ?
    Yeah I went and removed everything completely and reinstalled and went to the Thunderbird Profile Manager setup my profile then went to run Thunderbird and got it fixed. works great@!

  4. #4
    Join Date
    Oct 2005
    Location
    Colorado
    Beans
    6
    Distro
    Xubuntu 12.04 Precise Pangolin

    Unhappy Re: Thunderbird will not what-so-ever configure properly???

    By "remove everything" I assume you mean ~/.mozilla-thunderbird/. I just renamed it to get it out of the way, uninstalled via synaptic and then ran 'dpkg -i mozilla-thunderbird'. No joy. I'm stumped by the same problem as josir.

  5. #5
    Join Date
    Oct 2005
    Location
    Colorado
    Beans
    6
    Distro
    Xubuntu 12.04 Precise Pangolin

    Talking Re: Thunderbird will not what-so-ever configure properly???

    FWIW, I uninstalled mozilla-thunderbird via synaptic, then I installed thunderbird 1.0.7 manually in /opt/thunderbird/. Now it's working fine.

  6. #6
    Join Date
    Mar 2005
    Beans
    554

    Re: Thunderbird will not what-so-ever configure properly???

    i had problems trying to use my old thunderbird settings from hoary. I tried to keep the dir from /home and install thunderbird and everything broke.

    I removed it all, and re-installed and all is fine now.

    nix

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •