Results 1 to 4 of 4

Thread: Mythweather works, but not from Mythweb

  1. #1
    Join Date
    Jun 2006
    Beans
    553
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Mythweather works, but not from Mythweb

    I have a Primary Frontend+Backend Mythbuntu setup. Mythweather is configured and works perfectly on my desktop. However, when accessing the weather from Mythweb, it doesn't work at all.

    Does something need to be installed or configured to get it working properly, or is this just a bug?
    Laptop ==> Dell Mini 9 :: 2GB RAM :: Ubuntu Netbook Remix Jaunty

    Desktop ==> Shuttle SG31G2 V2 :: Primarily Media Center (XBMC)

  2. #2
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Mythweather works, but not from Mythweb

    known bug from upstream.

  3. #3
    Join Date
    Jun 2006
    Beans
    553
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: Mythweather works, but not from Mythweb

    Gotcha. Is there a published bug report somewhere? Just wanted to see if there were any patches for it yet.
    Laptop ==> Dell Mini 9 :: 2GB RAM :: Ubuntu Netbook Remix Jaunty

    Desktop ==> Shuttle SG31G2 V2 :: Primarily Media Center (XBMC)

  4. #4
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Mythweather works, but not from Mythweb


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •