Results 1 to 3 of 3

Thread: MythDVD Rip - No Good option

  1. #1
    Join Date
    May 2007
    Beans
    42

    MythDVD Rip - No Good option

    I have installed Mythbuntu and I am trying to rip a DVD to my hard drive, I have managed to rip a "Perfect" quality dvd tomy hard drive but the file size is too big, I want to reduce it.

    I know that there should be an "Good" quality option in the Rip/Transcode page, but this only appears on 3 of the 5 titles for the DVD that I want to rip, unfortunately the title I want to rip is one of the other 2. Anyone got any ideas why?

    Also for some reason the video length for these videos says 0:00:00 when I know they are an hour long.

  2. #2
    Join Date
    Dec 2007
    Beans
    1

    Re: MythDVD Rip - No Good option

    I don't know for sure about the "Good" setting, but I believe I have read that the quality settings that are available to you for ripping DVDs is dependant on the DVD entered. What qualifications determine what options are available, I don't know.

    As for showing being 00 in length, you have to edit the metadata for it to show it's time. This can be done either by searching and getting data from IMDB or entering it yourself.

  3. #3
    Join Date
    May 2007
    Beans
    42

    Re: MythDVD Rip - No Good option

    Thanks for the response, I will try and do some research into the different qualities, I will also try a few other DVD's to see if they have the same problem, I'm guessing with some DVD's the protection is to tough for MythDVD to copy it.

    Regarding the time duration, this does appear automatically for the other titles on the DVD, it is just the two titles where I cannot choice "Good" quality where the duration is set to 0:00:00.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •