Bit of an oddity here, on my laptop I can go into Setup->Apperance" and select my xinerama options, but on my desktop there is no such option.

Any idea how I can get it there? Installed with the mythbuntu control center in the same way at the same time on both computers.