Page 22 of 31 FirstFirst ... 122021222324 ... LastLast
Results 211 to 220 of 308

Thread: Call of duty 4 3D/OpenGL issue

  1. #211
    Join Date
    Apr 2008
    Location
    Australia
    Beans
    168
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Call of duty 4 3D/OpenGL issue

    bump.
    system specs: amd athlon 64 phenom 9500 (4 cpu´s) 2.2ghz Asus M3A motherboard Nvidia Asus 8800gts 512 320gb harddrive 2gb corsair ram ubuntu 8.04
    Use the thanks button if someone helps you

  2. #212
    Join Date
    May 2007
    Beans
    13
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Call of duty 4 3D/OpenGL issue

    Sorry for the lack of knowledge, but I've been trying to get this to work for a while and keep hitting road blocks.

    I updated wine to 1rc3 and read that it still needs to be patched. Should I just use the old 0.9.59 patch or is there another that works better with 1rc3? And, how do I install that correctly? I keep messing up with the patch. Thanks for you help!

  3. #213
    Join Date
    Apr 2008
    Location
    Australia
    Beans
    168
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Call of duty 4 3D/OpenGL issue

    Hi willtell, if you are on 64 bit just use ahaslam´s guide a couple of pages back, because that is the new patch for wine 9.60 or above (benny p´s patch) but if you were already using that patch for 9.59 it should work. If you are not on 64 bit you can still follow ahaslams guide a couple of pages back (like page 12-18) you just dont need the extra symbolic links.

    hope I helped, and if I didnt someone else will soon.
    Last edited by thefishki345; June 7th, 2008 at 01:30 AM.
    system specs: amd athlon 64 phenom 9500 (4 cpu´s) 2.2ghz Asus M3A motherboard Nvidia Asus 8800gts 512 320gb harddrive 2gb corsair ram ubuntu 8.04
    Use the thanks button if someone helps you

  4. #214
    Join Date
    Apr 2008
    Location
    Australia
    Beans
    168
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Call of duty 4 3D/OpenGL issue

    bump
    system specs: amd athlon 64 phenom 9500 (4 cpu´s) 2.2ghz Asus M3A motherboard Nvidia Asus 8800gts 512 320gb harddrive 2gb corsair ram ubuntu 8.04
    Use the thanks button if someone helps you

  5. #215
    Join Date
    Jun 2008
    Beans
    137

    Anyone still using this thread?

    I could us some help as I am running into a problem with checkinstall. It doesn't finish and then when I try wineprefixcreate
    that obviously doesn't work.

  6. #216
    Join Date
    Jun 2008
    Beans
    137

    This is what I getin Checkinstall

    steven@steven-desktop:~/wine-0.9.50$ sudo checkinstall
    [sudo] password for steven:

    checkinstall 1.6.1, Copyright 2002 Felipe Eduardo Sanchez Diaz Duran
    This software is released under the GNU GPL.



    *****************************************
    **** Debian package creation selected ***
    *****************************************

    This package will be built according to these values:

    0 - Maintainer: [ root@steven-desktop ]
    1 - Summary: [ one ]
    2 - Name: [ wine ]
    3 - Version: [ 0.9.50 ]
    4 - Release: [ 1 ]
    5 - License: [ GPL ]
    6 - Group: [ checkinstall ]
    7 - Architecture: [ i386 ]
    8 - Source location: [ wine-0.9.50 ]
    9 - Alternate source location: [ ]
    10 - Requires: [ ]

    Enter a number to change any of them or press ENTER to continue:

    Installing with make install...

    ========================= Installation results ===========================
    make[1]: Entering directory `/home/steven/wine-0.9.50/tools'
    make[1]: `makedep' is up to date.
    make[1]: Leaving directory `/home/steven/wine-0.9.50/tools'
    make[1]: Entering directory `/home/steven/wine-0.9.50/libs'
    make[2]: Entering directory `/home/steven/wine-0.9.50/libs/port'
    make[2]: Nothing to be done for `all'.
    make[2]: Leaving directory `/home/steven/wine-0.9.50/libs/port'
    make[2]: Entering directory `/home/steven/wine-0.9.50/libs/wine'
    make[2]: Nothing to be done for `all'.
    make[2]: Leaving directory `/home/steven/wine-0.9.50/libs/wine'
    make[2]: Entering directory `/home/steven/wine-0.9.50/libs/wpp'
    make[2]: Nothing to be done for `all'.
    make[2]: Leaving directory `/home/steven/wine-0.9.50/libs/wpp'
    make[1]: Leaving directory `/home/steven/wine-0.9.50/libs'
    make[1]: Entering directory `/home/steven/wine-0.9.50/tools'
    make[2]: Entering directory `/home/steven/wine-0.9.50/tools/widl'
    make[2]: Nothing to be done for `all'.
    make[2]: Leaving directory `/home/steven/wine-0.9.50/tools/widl'
    make[2]: Entering directory `/home/steven/wine-0.9.50/tools/winebuild'
    make[2]: Nothing to be done for `all'.
    make[2]: Leaving directory `/home/steven/wine-0.9.50/tools/winebuild'
    make[2]: Entering directory `/home/steven/wine-0.9.50/tools/winedump'
    make[2]: Nothing to be done for `all'.
    make[2]: Leaving directory `/home/steven/wine-0.9.50/tools/winedump'
    make[2]: Entering directory `/home/steven/wine-0.9.50/tools/winegcc'
    make[2]: Nothing to be done for `all'.
    make[2]: Leaving directory `/home/steven/wine-0.9.50/tools/winegcc'
    make[2]: Entering directory `/home/steven/wine-0.9.50/tools/wmc'
    make[2]: Nothing to be done for `all'.
    make[2]: Leaving directory `/home/steven/wine-0.9.50/tools/wmc'
    make[2]: Entering directory `/home/steven/wine-0.9.50/tools/wrc'
    make[2]: Nothing to be done for `all'.
    make[2]: Leaving directory `/home/steven/wine-0.9.50/tools/wrc'
    make[1]: Leaving directory `/home/steven/wine-0.9.50/tools'
    make[1]: Entering directory `/home/steven/wine-0.9.50/include'
    make[1]: Nothing to be done for `all'.
    make[1]: Leaving directory `/home/steven/wine-0.9.50/include'
    make[1]: Entering directory `/home/steven/wine-0.9.50/include'
    ../tools/mkinstalldirs -m 755 /usr/local/include/wine/windows/ddk
    mkdir /usr/local/include/wine
    chmod 755 /usr/local/include/wine
    chmod: changing permissions of `/usr/local/include/wine': No such file or directory
    make[1]: *** [/usr/local/include/wine/windows/ddk] Error 1
    make[1]: Leaving directory `/home/steven/wine-0.9.50/include'
    make: *** [include/__install__] Error 2

    **** Installation failed. Aborting package creation.

    Cleaning up...OK

    Bye.

  7. #217
    Join Date
    May 2006
    Beans
    1,892

    Re: This is what I getin Checkinstall

    Were the previous stages completed without error?

    If so, try 'sudo make install' before 'sudo checkinstall'
    If the first finishes without error but checkinstall fails, you'll have Wine installed, just not through APT.

  8. #218
    Join Date
    Apr 2008
    Location
    Australia
    Beans
    168
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: This is what I getin Checkinstall

    i had that error. I dno if it worked or not, but makeinstall worked I think...
    system specs: amd athlon 64 phenom 9500 (4 cpu´s) 2.2ghz Asus M3A motherboard Nvidia Asus 8800gts 512 320gb harddrive 2gb corsair ram ubuntu 8.04
    Use the thanks button if someone helps you

  9. #219
    Join Date
    May 2007
    Beans
    13
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Call of duty 4 3D/OpenGL issue

    I've run into problem after problem trying to get this to work, I think most of it is my ineptness. So, I am trying to reinstall wine again and get the patch to work using this as a guide, following the guide I was actually able to patch wine (1.0 rc4) successfully but when I run make depend && make or just make depend, it says

    william@ubuntu:~/wine/wine-1.0-rc4$ make depend && make
    make: *** No rule to make target `depend'. Stop.

    What am I doing wrong?

    When I look in the Makefile.in there is a bit in there about depend, but not in the make.rules.in file that I can see; here's the line from the makefile
    Code:
    depend $(RECURSE_TARGETS): $(MAKEDEP)
    
    $(MAKEDEP): include/config.h
    	@cd $(TOOLSDIR)/tools && $(MAKE) makedep

  10. #220
    Join Date
    Jan 2006
    Location
    Oakland,CA
    Beans
    94
    Distro
    Ubuntu Intrepid Ibex (testing)

    Re: Call of duty 4 3D/OpenGL issue

    I installed it following all the directions posted around here. Problem I have is when trying to run it I get the following error:

    Code:
    fast file for zone 'code_post_gfx' is corrupt unreadable
    Tried copying that file from the cd to the c: drive with no luck. Anyone else encountering this problem? Googled it and found a lot of other people to have but no solutions. Also I tried reinstalling a few times.

    Thanks.
    Intel Core 2 Duo 3.0 GHz
    4GB ram 32GB SSD
    nVidia GeForce 8600GT 256MB
    Ubuntu 8.10

Page 22 of 31 FirstFirst ... 122021222324 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •