Results 1 to 1 of 1

Thread: Mythbuntu worked 1 time! Now, not so much...

  1. #1
    Join Date
    Nov 2005
    Location
    Overland Park, Ks
    Beans
    15
    Distro
    Kubuntu Breezy 5.10

    Angry Mythbuntu worked 1 time! Now, not so much... "No Tables?"

    Hardware

    CPU: AMD Athlon x2 3400+
    RAM: 2GB DDR-II
    Video Card: Nvidia GeForce 7950 GT
    Sound Card: Onboard
    HD: 1 x 120GB Seagate SATA-II, 2 x 320GB Seagate SATA-II
    Remote: Hauppauge PVR-150 "Silver"
    Tuners: 2 x PVR-150, 1 x ATI HDTV Wonder

    Software

    Fresh Install of: Mythbuntu 7.10


    Both of the Hauppauge PVR-150 cards tune and work fine. I can record a show and watch another with these cards. My problem is one that a few others are experiencing as well, but have not found an answer / solution to.

    When I "scan for channels" using the ATI HD Wonder card, it will "lock" on channels, yet it will not mark the channel in the guide. All channels that the card locks on will get a "no tables" entry in the scan list. I use Schedules Direct. This worked on my test run on this system! I'm coming from a Windows MCE install so I installed an 80GB IDE drive for testing purposes when I started. On the test drive the card tuned and worked great.

    Various searches on the internet have found a few people in a few threads about this but nothing has panned out on how to get my card working again. Any ideas anyone?
    Last edited by riverty; December 18th, 2007 at 06:38 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •