Hi

I'm currently setting up my mythTV frontend and backend and I have some issues here. First I tell the specs:
Backend:
ASUS M2A-VM HDMI motherboard
2.5 something dual core amd athlon 64 processor
4 gig ram
2 120 gig sata disk mirrored for OS.
Extra network card
Onboard VGA
FireWire Card and 3 (not yet installed) external harddrives on 1 TB each.

FrontEnd:
ASUS P5B motherboard.
Intel dual Core 2.4 Ghz
2 gig ram
1 x 500 gb wd disk
2 nova t-500 tv cards.
8800 gt passive cooled graphic card.


Now the issue I have is that I can't connect to the database from the frontend and checking into the backend there is no ip defined on the active DB connections and it complains about no TV cards.

2007-12-15 02:10:08.473 Using runtime prefix = /usr
2007-12-15 02:10:08.481 New DB connection, total: 1
2007-12-15 02:10:08.485 Connected to database 'mythconverg' at host: localhost
2007-12-15 02:10:08.485 Current Schema Version: 1160
Starting up as the master server.
2007-12-15 02:10:08.489 New DB connection, total: 2
2007-12-15 02:10:08.489 Connected to database 'mythconverg' at host: localhost
ERROR: no valid capture cards are defined in the database.
Perhaps you should read the installation instructions?
2007-12-15 02:10:08.489 New DB connection, total: 3
QServerSocket: failed to bind or listen to the socket
2007-12-15 02:10:08.489 Connected to database 'mythconverg' at host: localhost
2007-12-15 02:10:08.489 MediaServer::HttpServer Create Error
2007-12-15 02:10:08.489 Main::Registering HttpStatus Extension
2007-12-15 02:10:08.489 mythbackend version: 0.20.20070821-1 www.mythtv.org
2007-12-15 02:10:08.493 Enabled verbose msgs: important general
/var/lib/mythtv/recordings/nfslockfile.lock: Permission denied
Unable to open lockfile!
Be sure that '/var/lib/mythtv/recordings' exists and that both
the directory and that file are writeable by this user.
Segmentation fault (core dumped)