Results 1 to 5 of 5

Thread: Sound in Windows 98 (Guest)

  1. #1
    Join Date
    Nov 2007
    Beans
    4

    Sound in Windows 98 (Guest)

    Hey guys, I'm running Ubuntu Gutsy on the host, and I have a really weird problem with sound. Most sounds work in win98, but when I play MIDI files, the music plays slow. It also effects the program playing the music as well. If I turn off the music, the program goes fast.

    Any solutions? Also, anyway I can have sound on both the host and guest machine?

  2. #2
    Join Date
    Apr 2006
    Location
    Scotland
    Beans
    1,225
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Sound in Windows 98 (Guest)

    what virtualisation software are you using?

  3. #3
    Join Date
    Nov 2007
    Beans
    4

    Re: Sound in Windows 98 (Guest)

    I'm using VMware. I'm thinking it may have something to do with Ubuntu rather than Windows.

  4. #4
    Join Date
    Apr 2006
    Location
    Scotland
    Beans
    1,225
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Sound in Windows 98 (Guest)

    is sound working in ubuntu? if so then ubuntu is not at fault.

    okay, the soundcard that VMware emulates probably isn't one of the preinstalled drivers on win98. see if you can force windows to tell you and then find and install the driver from the net.

  5. #5
    Join Date
    Nov 2007
    Beans
    4

    Re: Sound in Windows 98 (Guest)

    I already did that, which allowed me to play normal wav files correctly but not MIDI files. They sound extremely slow, but if I load something, they sound extremely fast. If only I can control the sound of the MIDI somehow....

    Anyways, I cannot thank you enough for trying to help me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •