Results 1 to 5 of 5

Thread: [SOLVED] VNC Won't Enable in 7.10

  1. #1
    Join Date
    Jul 2007
    Location
    New England
    Beans
    48
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Resolved - VNC Won't Enable in 7.10

    I'm running Mythbuntu 7.10.

    I've read prior VNC posts including http://ubuntuforums.org/showthread.php?t=122402 but they apply to earlier releases and sound overly complex.

    I'd like to enable VNC. I've never actually used VNC, but have used remote control software. My "viewer" is on WinXP. I've tried both TightVNC and VNCViewer. Both fail to connect.

    The obvious answer is that VNC is not running on the "server" which is the Mythbuntu 7.10 box.

    I go to the "Mythbuntu Control Centre" (Mythbuntu 'Setup' and then 'Mythbuntu'). I move down to System Services and hit enter. I get a list of System Service which I can enable (some show enabled). I go to VNC Service and enable it. This activates the password dialog box. I enter a password (which is greater than 6 characters) and then click Apply. I get an "Apply Settings" dialog box which indicates that it will "add vnc4server service." and I click Apply.

    This returns me to the Mythbuntu graphical user interface with the Mythbuntu option selected. Trying to VNC in doesn't work. Recycling and trying again doesn't work. Going back into Mythbuntu Control Centre shows that VNC is disabled. Repeating as necessary and trying things differently does not correct the problem.

    Any thoughts? Do I need to do all those steps listed in thread 122402?

    TIA
    Last edited by Just4Fun20; November 26th, 2007 at 09:13 PM.

  2. #2
    Join Date
    Nov 2007
    Beans
    129
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: VNC Won't Enable in 7.10

    One thing that you have to do after enabling VNC is restart the X server

    Code:
    ctrl+alt+bksp
    --or--

    Just reboot the machine.

  3. #3
    Join Date
    Feb 2007
    Location
    Arizona, USA
    Beans
    32
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: VNC Won't Enable in 7.10

    Try ensuring the mythbuntu install cd is in your drive when you enable vnc,

  4. #4
    Join Date
    Jul 2007
    Location
    New England
    Beans
    48
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: VNC Won't Enable in 7.10

    "Try ensuring the mythbuntu install cd is in your drive when you enable vnc,"

    Excellent! That fixed the problem. After putting the installation CD in the drive and following the same steps it spent a few minutes installing VNC. I rebooted and was able to log on to a VNC session.

    Thank you very much.

  5. #5
    Join Date
    Feb 2007
    Location
    Arizona, USA
    Beans
    32
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: VNC Won't Enable in 7.10

    Quote Originally Posted by Just4Fun20 View Post
    "Try ensuring the mythbuntu install cd is in your drive when you enable vnc,"

    Excellent! That fixed the problem. After putting the installation CD in the drive and following the same steps it spent a few minutes installing VNC. I rebooted and was able to log on to a VNC session.

    Thank you very much.
    You are very welcome - now maybe you can solve my vnc problem lol

    http://ubuntuforums.org/showthread.php?t=623993

    later...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •