Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Why do I need mirrormax ?

  1. #1
    Join Date
    Jul 2005
    Location
    Canada,Québec
    Beans
    3

    Why do I need mirrormax ?

    Hello, I'm new with Ubuntu but not with Debian...

    So, I have a special question regarding the backports.

    Since I installed, I had some problems with the backports :

    This is my /etc/apt/sources.list
    Code:
    #Les serveurs de l'Université de Sherbrooke
    # Ubuntu CD-ROM (Hoary)
    #deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release i386 (20050407)]/ hoary main restricted
    
    # Marillat (Vidéo)
    #deb ftp://ftp.nerim.net/debian-marillat/ testing main
    
    # Ubuntu binaire (Hoary)
    deb http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary main restricted universe multiverse
    deb http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary-security main restricted universe multiverse
    deb http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary-updates main restricted universe multiverse
    
    # Ubuntu sources (Hoary)
    deb-src http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary main restricted universe multiverse
    deb-src http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary-security main restricted universe multiverse
    deb-src http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary-updates main restricted universe multiverse
    
    #Ubuntu Backports (Hoary) Official
    deb http://ca.archive.ubuntu.com/ubuntu hoary-backports main universe multiverse restricted
    #deb-src http://ca.archive.ubuntu.com/ubuntu hoary-backports main universe multiverse restricted
    
    # Ubuntu Backports (Hoary) avant que ca change pour ca.archive.ubuntu.com
    #deb http://ubuntu-backports.mirrormax.net/ hoary-backports main universe multiverse restricted
    #deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted
    So since I wanted to install, Java,Azureus,Amule,Acroread....everythings was not found .
    http://www.ubuntuguide.org/

    So, what is official with that deposite :

    #Ubuntu Backports (Hoary) Official
    deb http://ca.archive.ubuntu.com/ubuntu hoary-backports main universe multiverse restricted

    To make sure that I can install what I wanted, I changed my sources.list with that :

    Code:
    #Les serveurs de l'Université de Sherbrooke
    # Ubuntu CD-ROM (Hoary)
    #deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release i386 (20050407)]/ hoary main restricted
    
    # Marillat (Vidéo)
    #deb ftp://ftp.nerim.net/debian-marillat/ testing main
    
    # Ubuntu binaire (Hoary)
    deb http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary main restricted universe multiverse
    deb http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary-security main restricted universe multiverse
    deb http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary-updates main restricted universe multiverse
    
    # Ubuntu sources (Hoary)
    deb-src http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary main restricted universe multiverse
    deb-src http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary-security main restricted universe multiverse
    deb-src http://gulus.usherbrooke.ca/pub/distro/ubuntu/ hoary-updates main restricted universe multiverse
    
    #Ubuntu Backports (Hoary) Official
    #deb http://ca.archive.ubuntu.com/ubuntu hoary-backports main universe multiverse restricted
    #deb-src http://ca.archive.ubuntu.com/ubuntu hoary-backports main universe multiverse restricted
    
    # Ubuntu Backports (Hoary) avant que ca change pour ca.archive.ubuntu.com
    deb http://ubuntu-backports.mirrormax.net/ hoary-backports main universe multiverse restricted
    deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted
    With mirrormax, I installed everythings...so is that because the soft are from hoary-extras....and if so, is there any official backports like deb http://ca.archive.ubuntu.com/ that I can use.

    Thanks you in Advance.

    Sorry for my bad English, but I understand 90% of that language....I read English, but my writting is very limited.

  2. #2
    Join Date
    Nov 2004
    Location
    Torino, north Italy
    Beans
    109

    Re: Why do I need mirrormax ?

    Good question. In official hoary backports I don't find java, for example. I don't understand what's difference is between official backports and mirrormax...

    Thanks for any explanation.

  3. #3
    Join Date
    Jun 2005
    Beans
    14

    Exclamation Re: Why do I need mirrormax ?

    Can anyone answer these questions? I think its safe to say alot of us are wondering why the Ubuntu developers would shutdown the mirrormax backports and cause all the grief that the Ubuntu community has seen lately. Half the packages arn't available in the "offical" backports and because of this move the ubuntuguide located at http://www.ubuntuguide.org is no longer a valid / trusted resourse that can be used. I love ubuntu and i will continue to keep using it but the devs working on Ubuntu took a serious step backwords in the developmet of this piece of sofware.

    If i am mistaken and i seriously HOPE I AM. Please post all the repositories that are needed to replace the mirrormax backports. Bare in mind that i, as well as many other individuals have already added "deb http://archive.ubuntu.com/ubuntu hoary-backports main restricted universe multiverse" to our sources.list file.



    Thanks in advance

    Spikey

  4. #4
    Join Date
    Jul 2005
    Location
    France
    Beans
    44

    Re: Why do I need mirrormax ?

    Quote Originally Posted by SilvioTO
    Good question. In official hoary backports I don't find java, for example. I don't understand what's difference is between official backports and mirrormax...
    Thanks for any explanation.
    i think they removed some packages like libdvdcss because they are not legal in some countries. For java, perhaps Sun doesn't want a *.deb to be redistributed, or Ubuntu devs want people to use gcj instead of sun ?

  5. #5
    Join Date
    Apr 2005
    Location
    Singapore
    Beans
    69
    Distro
    Ubuntu

    Re: Why do I need mirrormax ?

    OK, sure, but some of us would still like to use apps like RealPlayer, watch movies (w32codecs package)...

    Where are those packages?

    zee

    PS: though I think it's just a temporary thing since the Breezy Badger release is coming.

  6. #6
    Join Date
    Apr 2005
    Location
    Prague, Czech Republic
    Beans
    908
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Why do I need mirrormax ?

    There was indeed legal trouble with Java. You have to DL and install it manually.
    This message was brought to you by dvorak!
    Visit us on IRC as well: #ubuntuforums on irc.freenode.net

  7. #7
    Join Date
    Oct 2005
    Location
    Malaysia
    Beans
    5
    Distro
    Ubuntu Breezy 5.10

    Re: Why do I need mirrormax ?

    Jenda is right. Not only Java but many more due to legal issues. Looks like we have to make full use of Google and start downloading manually..... BTW, can anyody explain to me why w32codecs is illegal?? Isn't it something like K-Lite Codec Pack?? :S

  8. #8
    Join Date
    Apr 2005
    Location
    Hampshire, UK
    Beans
    1,272

    Re: Why do I need mirrormax ?

    Quote Originally Posted by bluhound
    Jenda is right. Not only Java but many more due to legal issues. Looks like we have to make full use of Google and start downloading manually..... BTW, can anyody explain to me why w32codecs is illegal?? Isn't it something like K-Lite Codec Pack?? :S
    I'd imagine it's because it contains codecs for WMV, Microsoft's proprietary media format. Microsoft are not keen on having their codecs distributed to Linux users, as you can probably imagine!

  9. #9
    Join Date
    May 2005
    Beans
    63
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Why do I need mirrormax ?

    Quote Originally Posted by GeneralZod
    Microsoft are not keen on having their codecs distributed to Linux users, as you can probably imagine!
    They're just creating more bad blood between "us and them" when they play hardball like this. I'm sick of this crap. DOWN WITH MS! DOWN WITH SUN!

  10. #10
    Join Date
    Mar 2005
    Beans
    554

    Re: Why do I need mirrormax ?

    Quote Originally Posted by mr_pouit
    i think they removed some packages like libdvdcss because they are not legal in some countries. For java, perhaps Sun doesn't want a *.deb to be redistributed, or Ubuntu devs want people to use gcj instead of sun ?
    gcj sux. It doesn't satisfy the requirements for most java apps.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •