Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Stop Recording on Startup

  1. #11
    Join Date
    Apr 2007
    Beans
    780

    Re: Stop Recording on Startup

    No config file, just run the setup program for Myth.


    By "Black and White On Screen Display" he means the on-screen display while watching a movie, will be in black and white - not coloured.

  2. #12
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Stop Recording on Startup

    Quote Originally Posted by pt123 View Post
    I found this:
    AutoExpireDiskThreshold 1 NULL At this percentage of disk space usage recorded programs begin to auto expir
    http://www.mythtv.org/wiki/index.php/Settings_table
    but where is the config file located?
    There is a setting in the frontend for this. Don't modify it via the settings table. This is what the frontend is for.

    Not sure what you mean but the web page above has something about xmvc:
    UseMPEG2Dec 1 mythtv Which MPEG decoder to use. There are several; Standard (ffmpeg), libmpeg2, and hardware acceleration (XVMC, XVMC-VLD, MacAccel)
    UseXVMC 0 mythtv
    UseXvMcVld 0 mythtv
    What video card do you have, and does it support Xvmc in the first place?

    That is cumbersome, does XFCE have something like a system monitor in Gnome?
    Not that I know of offhand.

    No need to switch but having it in the repositories.
    Thanks.
    It's on its way in for hardy. It's up on revu right now.

  3. #13
    Join Date
    Jul 2005
    Beans
    740
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Stop Recording on Startup

    Quote Originally Posted by superm1 View Post
    There is a setting in the frontend for this. Don't modify it via the settings table. This is what the frontend is for.
    I looked and I can't find it.

    Setings feature for myth is very confusing.

    What video card do you have, and does it support Xvmc in the first place?
    .
    Nvidia MX 440

    Thanks

  4. #14
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Stop Recording on Startup

    Quote Originally Posted by pt123 View Post
    I looked and I can't find it.

    Setings feature for myth is very confusing.
    Utilities/Setup->Setup->TV Settings->General->Page 2-> Extra Disk Space (in Gigabytes)

    Nvidia MX 440

    Thanks
    This supports Xvmc. Set the setting in the Playback option for Preferred MPEG2 Decoder to be Standard XvMC

  5. #15
    Join Date
    Jul 2005
    Beans
    740
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Stop Recording on Startup

    Quote Originally Posted by superm1 View Post
    Utilities/Setup->Setup->TV Settings->General->Page 2-> Extra Disk Space (in Gigabytes)

    Thanks but that is nothing like this:
    AutoExpireDiskThreshold 1 NULL At this percentage of disk space usage recorded programs begin to auto expire

    One is is percentage while the other is in GB

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •