Results 1 to 5 of 5

Thread: [SOLVED] MythVideo: My videos no longer appear in frontend

  1. #1
    Join Date
    Sep 2007
    Location
    Las Vegas, Nevada
    Beans
    243
    Distro
    Ubuntu 10.10 Maverick Meerkat

    [SOLVED] MythVideo: My videos no longer appear in frontend

    Strangely, I had just finished importing a DVD and attempted to view it when the screen when completely pink and the computer froze. I had to cold reboot the machine. Ever since then none of my videos appear in the gallery. I've verified that the files are still located at /var/lib/mythtv/videos. I can even double click on one through thunar and watch it in VLC.

    I've verified that the mythvideo folder is still /var/lib/mythtv/videos. The video manager doesn't find any videos either.

    Anybody got any ideas?
    Jonathan Brown
    The best part of waking up is not Folgers in your cup...it's knowing that Chuck Norris didn't kill you in your sleep.

  2. #2
    Join Date
    Sep 2007
    Location
    Las Vegas, Nevada
    Beans
    243
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: MythVideo: My videos no longer appear in frontend

    Just an FYI. I've also gone into the file types section and made sure that none of them are set to ignore.
    Jonathan Brown
    The best part of waking up is not Folgers in your cup...it's knowing that Chuck Norris didn't kill you in your sleep.

  3. #3
    Join Date
    Sep 2007
    Location
    Las Vegas, Nevada
    Beans
    243
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: MythVideo: My videos no longer appear in frontend

    Does anyone have any ideas on this? Is it possible that uninstalling mythvideo and then reinstalling it might fix it?
    Jonathan Brown
    The best part of waking up is not Folgers in your cup...it's knowing that Chuck Norris didn't kill you in your sleep.

  4. #4
    Join Date
    Sep 2007
    Location
    Las Vegas, Nevada
    Beans
    243
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: MythVideo: My videos no longer appear in frontend

    Update: This appears to be related to the following bug:

    https://bugs.launchpad.net/ubuntu/+s...eo/+bug/149370

    I too had recently ran the update manager and since then I have been experiencing the same thing.
    Jonathan Brown
    The best part of waking up is not Folgers in your cup...it's knowing that Chuck Norris didn't kill you in your sleep.

  5. #5
    Join Date
    Sep 2007
    Location
    Las Vegas, Nevada
    Beans
    243
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: MythVideo: My videos no longer appear in frontend

    This was apparently fixed in a previous update. I just recently updated and the problem has gone away.
    Jonathan Brown
    The best part of waking up is not Folgers in your cup...it's knowing that Chuck Norris didn't kill you in your sleep.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •