Page 30 of 33 FirstFirst ... 202829303132 ... LastLast
Results 291 to 300 of 328

Thread: Install ePSXe Playstation Emulator (Version 2)

  1. #291
    Join Date
    Nov 2008
    Location
    India
    Beans
    162
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Install ePSXe Playstation Emulator (Version 2)

    Code:
    ./epsxe: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory
    This is the error which I am getting please help me out
    System:-Core2Duo, 2GB RAM, 160GB SATA HD, ATI RADEON HD 5450 GPU

  2. #292
    Join Date
    Mar 2007
    Beans
    279

    Re: Install ePSXe Playstation Emulator (Version 2)

    The reason why the Eternal SPU Plugin 1.41 are causing all the problem is that the "libstdc++2.10-glibc2.2" package is is no long available since ubuntu 8.04. However, it come with ubuntu 7.10. So simply go to ubuntu package search, then download and install the package manually, will do.

    After that my Eternal SPU Plugin is now working. and it is the best sound plugin. (I think)

    I don't know why this package is no long available, it might because problem? it might because conflict? it might because out of date. and is no long needed. well I don't know, but it is sure needed with few software out there. As it is not official supported, use your as your own risk.

    All I can tell you is that it work for me, and it is only available with x86 not x86_64.

    here is the link of the package.
    http://packages.ubuntu.com/gutsy/libstdc++2.10-glibc2.2

    If anyone know how to make it work on 64bit system, please share your HOW-TO,

  3. #293
    Join Date
    Feb 2008
    Beans
    56

    Flickering Problem with Plugins

    I've been trying to find someone else with the same problem and a solution that will solve this, but I haven't. I have a post on the emuforoms.com and I'm hoping someone there will be able to help too.

    ePSXe installed just fine and I was able to configure everything just fine. The bios I dumped on my old PS2 works just fine too. However, and this only happens in Ubuntu Hardy and not Windows, video flickers regardless as to which plugin I use. This happens with all games.

    I thought by turning vsync on my Radeon Mobility card would fix the issue. It does not. Thoughts anyone?

    Since it works fine in Windows I'll just keep using it in there, but I'd like to have it up in Ubuntu so I have one more reason NOT to use Windows! hahaha

  4. #294
    Join Date
    Mar 2009
    Beans
    3

    Permission denied for moving bios file

    I've followed the steps and everything is working fine, including the plugins, but i have a problem with the bios. i have the file but when i try to drop it into the /usr/local/game/epsxe/bios it tells me permission is denied. how do i move the bios file into the appropriate folder?

    i'm a total noob, by the way... T_T

    [solved]
    Last edited by psycho45; March 9th, 2009 at 07:20 AM. Reason: solved problem

  5. #295
    Join Date
    Mar 2009
    Beans
    3

    how to save in ffix

    so i read on a forum that i should be able to save normally for ffix without resorting to savestate. which did not work for me. how do i configure the memory cards and save? i get the feeling it might be because i did not configure the memory cards correctly but i don't know. i'm a noob on emulators and a beginner on ubuntu. can anybody help me on this (without making me feel like an idiot, cuz i sure feel like one)...

  6. #296
    Join Date
    Jun 2008
    Location
    Malaysia
    Beans
    643
    Distro
    Ubuntu 14.04 Trusty Tahr

    Question Re: Install ePSXe Playstation Emulator (Version 2)

    Hey there, thanks for the tutorial.
    I have come across a problem I need help with.
    It has to do with the cdrom. the "mount |grep cd" command brings back nothing.
    I am running 8.04 ubuntu.
    I am trying to run the games from CDs since my ps1 is just too old now it wont get past the loading screen except for a few games. My CDs have no scratches.

    Since I couldn't use the "mount |grep cd", I tried the /dev/cdrom/ but it did not work (just crashes) and so I tried just /cdrom/ since checking / I see that cdrom is under / . Same problem, it crashes.
    Heres what the terminal spews forth, do you know whats wrong?

    Code:
    yusuf@yusuf-desktop:~$ epsxe
     * Running ePSXe emulator version 1.6.0. 
     * Memory handlers init. 
     * ePSXe: PSX BIOS loaded [/usr/local/games/epsxe/bios//SCPH1001.BIN]. 
     * Init internal cdrom ... ok
    CD read toc header failed (25)
     * First/Last track: 7 2
     * Track 1: CD get track start failed (25)
     (AUDIO) - Start 0: (00,00,00) 
     * Track 2: CD get track start failed (25)
     (AUDIO) - Start 1: (00,00,00) 
    CD(0,2,16) read ioctl failed (25)
    CD(0,17,59) read ioctl failed (25)
    CD(0,17,60) read ioctl failed (25)
     * NTSC cdrom detected. 
     * Init gpu[0][libgpuPeopsSDL.so.1.0.16] 
    /usr/local/bin/epsxe: line 6: 15451 Segmentation fault      ./epsxe $*
    yusuf@yusuf-desktop:~$
    Thats the stuff it gives from beginning to end.
    Any help would be great! I have been trying for 3 months now to get it to work...

  7. #297
    Join Date
    Jan 2009
    Beans
    3

    Re: Install ePSXe Playstation Emulator (Version 2)

    I installed it according to the first page (that is basically copy pasting most of it) and it works great except for the shortcut.
    Originally I had it where the tutorial says to have it, but moved it to my .scripts directory. NEither works.

    If I go into /usr/local/games/epsxe and run it it works, or if I call ~/.scripts/epsxe it works, but I'm apparently not allowed to use just epsxe.
    Any suggestions?

    Code:
    [matt@sweethews:~]$ which epsxe
    /usr/local/bin/epsxe
    [matt@sweethews:~]$ epsxe
    bash: /home/matt/epsxe/epsxe: No such file or directory
    [matt@sweethews:~]$ /usr/local/bin/epsxe
    /usr/local/games/epsxe
     * Running ePSXe emulator version 1.6.0. 
    {..........}
    [matt@sweethews:~]$ echo $PATH
    .:/home/matt/.scripts:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games

  8. #298
    Join Date
    Jan 2009
    Beans
    3

    Re: Install ePSXe Playstation Emulator (Version 2)

    I installed it according to the first page (that is basically copy pasting most of it) and it works great except for the shortcut.
    Originally I had it where the tutorial says to have it, but moved it to my .scripts directory. NEither works.

    If I go into /usr/local/games/epsxe and run it it works, or if I call ~/.scripts/epsxe it works, but I'm apparently not allowed to use just epsxe.
    Any suggestions?

    Code:
    [matt@sweethews:~]$ which epsxe
    /usr/local/bin/epsxe
    [matt@sweethews:~]$ epsxe
    bash: /home/matt/epsxe/epsxe: No such file or directory
    [matt@sweethews:~]$ /usr/local/bin/epsxe
    /usr/local/games/epsxe
     * Running ePSXe emulator version 1.6.0. 
    {..........}
    [matt@sweethews:~]$ echo $PATH
    .:/home/matt/.scripts:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games

    Alright problem solved. when I attempted to install before I found this guide I made an alias to epsxe that I had forgotten about.....

  9. #299
    Join Date
    Apr 2009
    Beans
    1

    Re: Install ePSXe Playstation Emulator (Version 2)

    Hi, i installed epxse following the first page, but whena i try to load a .iso file tha program crash, and in the terminal they said:

    Code:
    /usr/local/bin/epsxe: line 6:  9425 Segmentation fault      ./epsxe $*
    How can i solve this problem? I searched it with google but i didn't find anything

    EDIT: by the way, i have Ubuntu 8.04 hardy 64 bit, and an ATI Radeon X1900, (drivers already intalled)

  10. #300
    Join Date
    Nov 2008
    Beans
    10

    Re: Install ePSXe Playstation Emulator (Version 2)

    Hello there,

    I'm kind of new to Ubuntu (which means I have some experience but am still a newb) and I've been able to install and configure everything video and bios for this emulator but the sound just doesn't want to work. I even tried the libspuEternal.so.1.41 but even then I kept getting the same error over and over again which is the one with the libraries. After installing the libraries, I could go in the sound configuration and set up the audio plugin to Eternal, which didn't do anything else at all. I still get no sound and this is what terminal tells me:

    * Running ePSXe emulator version 1.5.2.
    * Memory handlers init.
    * ePSXe: PSX BIOS loaded [/home/phthewater/epsxe/bios//SCPH1001.BIN].
    * Init ISO code ... ok
    * NTSC cdrom detected.
    * Init gpu[0][libgpuPeteXGL2.so.2.0.8]
    NVIDIA Corporation
    GeForce 8600M GS/PCI/SSE2
    * Open gpu[0]
    * Init spu[0][libspuEternal.so.1.41]
    SPU: open("/dev/dsp", O_WRONLY): Device or resource busy
    SPU: AudioDevice Disabled.
    * Open spu[0]
    Segmentation fault


    I am running Ubuntu on a HP Pavilion dv9000, 2 gb ram, dual core 1.6667 gb, 512 mb video card Geforce 8600 ms and I've got no idea what my sound card is.

    Thanks in advance.

    -Pkad.

    Ps : I tried configuring it to stop working in OSS and put in the SDL but it says i'm missing libSDL.so.
    Last edited by Pkadjipag; April 6th, 2009 at 06:53 PM.

Page 30 of 33 FirstFirst ... 202829303132 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •