Results 1 to 4 of 4

Thread: Activate RemoteDeskop from PuTTY

  1. #1
    Join Date
    Nov 2007
    Beans
    2

    Activate RemoteDeskop from PuTTY

    Hi...
    I have a Ubuntu 6.06 server in France that I want to see with RealVNC Viewer.
    But when I try to connect I get this message:
    Unable to connect to host: Connection refused (10061)

    But PuTTy and WinSCP works great, do I have to activate RemoteDeskop before I can connect with RealVNC, if that's it how do I do it with PuTTy.

    Or if that isn't the case, what do I have to do to get connectet with RealVNC?

  2. #2
    Join Date
    May 2006
    Location
    Switzerland
    Beans
    2,541
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Activate RemoteDeskop from PuTTY

    Of course there has to be VNC instance on the remote computer or else this will not work! And also: the port has to be open on the firewall (if there is a firewall). Best would be to tunnel it through SSH.

    As you seem to have SSH access to the computer in question I'd suggest you install the needed packages first and then go from there.

  3. #3
    Join Date
    Nov 2007
    Beans
    2

    Re: Activate RemoteDeskop from PuTTY

    Witch packages do I need to connect with VNC

  4. #4
    Join Date
    Nov 2007
    Beans
    15

    Re: Activate RemoteDeskop from PuTTY

    You need vito.
    Comes with the server edition,
    i am not sure about the desktop one,
    But to enable it, you must have a work area logged on,
    and you must once allow it.

    Auto Login
    1. In GUI/VNC Choose System->Adminsitration>Login Window>Security Tab
    2. Mark Enable automatic login, And choose the user.
    3. Done.

    Enable VNC >
    1. System > Preferences > Remote Desktop
    2. Mark the appropriate allow for your enviorment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •