Results 1 to 3 of 3

Thread: No Internet access on my XP

  1. #1
    Join Date
    Feb 2007
    Beans
    51
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Question No Internet access on my XP

    hello there. I just installed my VMWARE server and everything is running. I needed to access internet on my virtual XP and couldnt do it. How do i bridge my connection? Before i had it connected it with a cable but now I need to use a wireless card (netgear) to have access both to my network and Internet.Ubuntu has internet but not my VMware server.

    thanks

  2. #2
    Join Date
    Apr 2007
    Location
    Cincinnati
    Beans
    42
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: No Internet access on my XP

    I am trying to figure that out myself. I thought I had it last night, XP said it was connected at 1Gbps, but I could not get anywhere.

  3. #3
    Join Date
    Jul 2006
    Beans
    1,876
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Internet access on my XP

    Are you running XP as a guest on Ubuntu? If you are, set up Ubuntu (host) for internet access first. Once you have that working set up your XP guest in the .vmx file (open with a text editor) to use either "host-only" or "nat" networking.

    This is a copy of part of the vmx file for my XP guest:

    # First network interface card
    ethernet0.present = "TRUE"
    ethernet0.virtualDev = "vlance"
    ethernet0.connectionType = "nat"
    ethernet0.addressType = "generated"
    ethernet0.generatedAddressOffset = "0"

    Once you have that set up, connect to the internet with Ubuntu first, start your XP vm and you should be able to surf the net from the XP guest. Make sure you have your internet options set up for "Direct Connection to the Internet" for Internet Explorer AND any other browsers you have.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •