Results 1 to 5 of 5

Thread: Fuzzy channel 5 and 6 in attleboro MA on Comcast standard cable

  1. #1
    Join Date
    Nov 2007
    Beans
    3

    Fuzzy channel 5 and 6 in attleboro MA on Comcast standard cable

    I am new mythtv and ubuntu. I setup mythbuntu with standard options. I hvae the WinTV PVR USB2 Hauppage tv tuner. I have downloaded all my channels from scheduledirect. I have most things working, but both channel 5 and 6 are in Black and White, and have static. I have tried to fine tune them in the channel editor. If I add kHz to the channel, it makes no difference, if I subtract kHz from the channel, it always moves me one channel back. I have the same fuzzyness on my windows MCE, which is using a different TV Card, but I dont' know how to tune on windows MCE. On my Tivo boxes the channels are fine. I want to fix these two channels to work. What can I do. Oh, also, I am in attelboro Ma, 02703 using standard cable, and NO cable box.

  2. #2
    Join Date
    Sep 2007
    Location
    na h-Eileanan Siar
    Beans
    35
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Fuzzy channel 5 and 6 in attleboro MA on Comcast standard cable

    Your TV system sounds really backward! Here, we just have boxes that connect to the aerial or a satellite dish for a digital picture with no fuzz.

  3. #3
    Join Date
    Nov 2007
    Beans
    3

    Re: Fuzzy channel 5 and 6 in attleboro MA on Comcast standard cable

    Its actually a simple system. I have the cable line comming directly into my TV's or PVR's. No box, just a direct analog signal from the cable co. And actually, this is a very common setup in the US.

  4. #4
    Join Date
    Nov 2007
    Beans
    3

    Re: Fuzzy channel 5 and 6 in attleboro MA on Comcast standard cable

    Anybody, help would be greatly appriciated. I really want to replace my Tivo's with Myth TV, and this is a big roadblock. Also, being able to fix this issue would put Myth one notch above Windows MCE, since issues like this are extremely difficult to resolve. I know the issue is not the fault of Myth TV, but there must be a way to handle this problem in Myth, I hope

  5. #5
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Fuzzy channel 5 and 6 in attleboro MA on Comcast standard cable

    This will sound like a very low tech solution, but have you tried to replace cables and splitters that are used to your MCE and Mythbuntu boxes?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •