Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: VMware and automation

  1. #11
    Join Date
    Oct 2006
    Location
    Flanders, Belgium
    Beans
    205

    Re: VMware and automation

    Quote Originally Posted by tjpren View Post
    VMware seems to run OK, although I'm having issues with my parallel port at the present. My XP app needs to see a dongle in the parallel port to run. I've tried
    rmmod lp without success.

    Assuming I crack this, my next thought is to try Workstation, and look at creating a backup of the VM, so that I have some portability with it. I'm hoping it gives me something like an image, so that if a Revert fails from the VMware console (if XP crashes), I've got an image I can load up
    I found some info on how to get a parallel port working on VMware:

    http://pubs.vmware.com/esx254/admin/...ning.5.36.html

    Don't know if this also applies to the free versions of their software (e.g. Player).

    Me too I'm looking to get a dongle working on a virtual machine. I'd like to use VirtualBox to run XP within Ubuntu because of translation memory software I need for my business.
    Here's how to install Vista in 2 minutes:
    http://www.youtube.com/watch?v=FVbf9tOGwno

  2. #12
    Join Date
    Sep 2007
    Beans
    39

    Smile Re: VMware and automation

    Hi all,

    Managed to crack the parallel port issue:

    sudo su
    chmod 666 /dev/parprt0
    rmmod lp

    Also, remove any user of the parallel port. I had used the Cups driver to try and get a printer working, so I had to delete the printer.
    Reference:
    http://communities.vmware.com/message/60351

    Now VMware XP runs, and my SCADA App can see the parallel port OK.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •