Results 1 to 3 of 3

Thread: Mythdvd is driving me batty

  1. #1
    Join Date
    Mar 2006
    Beans
    32
    Distro
    Ubuntu 6.06

    Mythdvd is driving me batty

    Hi all,

    I just installed Mythbuntu today and I have Mythdvd set up and working with the exception of one major annoyance. The subtitles are stuck on. I've gone into the DVD's menu and set subtitles to off but they still won't go away. I've looked into the DVD playback settings hoping to find something there but so far I've had no luck.

    Does anyone know how to turn these blasted things off?

    Thanks,

    Scott

  2. #2
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Mythdvd is driving me batty

    I haven't seen a setting for this either. Is it specific to particular DVDs? You can try using xine or mplayer instead for DVD playback.

  3. #3
    Join Date
    Oct 2007
    Beans
    38

    Re: Mythdvd is driving me batty

    when you say "dvds menu".. do you mean the actual menu within the dvd structure? im sure you've also made sure the subtitles are turned off in the mythplayer on screen menu options...i only suggest cause ive done it before
    hello. thanks for reading my post
    GA-7N400 mobo, athlon xp 3200+, 1 gig duel channel ddr
    winfast leadtek 7300GT, Technisat AirStar 2 DVB-T
    onboard sound and lan

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •