Results 1 to 8 of 8

Thread: video is not smooth

  1. #1
    Join Date
    Jul 2006
    Beans
    Hidden!

    video is not smooth

    I have the rc1 version output to a tv and have noticed that the video is not smooth while watching live tv with no other jobs running. It's barely noticable, but enough so to be irritating.

    The video card is an Nvidia GeForce FX5200 with an Athlon XP 2500+ proc and 768 MB of RAM.
    I previously had this machine running Knoppmyth and never saw this behavior so I think it's unlikely that it's a hardware issue.

    Any ideas on what I might looks at to resolve this?

    I'm also wondering if there's any difference in running aptitude update and upgrade as compared to installing the final version fresh.
    Last edited by meanmrmustard; October 27th, 2007 at 04:50 PM.

  2. #2
    Join Date
    Aug 2005
    Beans
    230
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: video is not smooth

    I have a similar spec that runs perfect. Have you installed the nvidia drivers? (nvidia-glx-new) and run nvidia-xconfig?

  3. #3
    Join Date
    Aug 2005
    Beans
    230
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: video is not smooth

    Also try tinkering with your deinterlace settings. Kernel & Bob tend to work well to minimise jitter.

    I'm running an alpha that's been upgraded and things seem fine.

  4. #4
    Join Date
    Jul 2006
    Beans
    Hidden!

    Re: video is not smooth

    Yes I have the Nvidia drivers.
    I have tried every combination of deinterlace algorithm and MPEG decoder, nothing even slightly improves the jitter.

  5. #5
    Join Date
    Oct 2007
    Beans
    26

    Re: video is not smooth

    What kind of tuner card do you have? I've been having a similar problem and I think it's due to my ATI TV Wonder 200. I have lower hardware specs, but plenty to be sufficient for a MythTV box.

  6. #6
    Join Date
    Jul 2006
    Beans
    Hidden!

    Re: video is not smooth

    I've got a PVR 500 and one 250 in the box.
    I've been thinking I could put a better video card in to see if it will make a difference.

  7. #7
    Join Date
    Jun 2007
    Beans
    303

    Re: video is not smooth

    I use the 500PVR aswell, and noticed this in the RC, it was much better when I changed to final release instead of updating the RC. In my case it seemed like the videodriver was not happy with my installation.

  8. #8
    Join Date
    Jul 2006
    Beans
    Hidden!

    Re: video is not smooth

    I was about to re-install from a newly downloaded/burned cd of the final version, but first I ran 'dpkg-reconfigure xserver-xorg' and set my resolution to 600x800 - after reading a page of the Knoppmyth wiki - and the jitter has stopped.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •