Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Vmware Workstation 6 in Gutsy

  1. #1
    Join Date
    Jan 2006
    Location
    Felton, PA
    Beans
    70
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Vmware Workstation 6 in Gutsy

    (EDIT) : There seems to have been an update release of Vmware Workstation 6 that does not require the patch in the link below. Since this update to Vmware, my system performance is back to normal and working like a dream. Good to know that this was not an Ubuntu problem!

    I've done a fresh install of Gutsy (over my then working Fiesty) and installed Vmware Workstation 6 according to this thread:

    http://ubuntu-tutorials.com/2007/09/...on-ubuntu-710/

    I've noticed that performance within the vm has been greatly degraded and I can't explain why. I've increased the amount of RAM that my XP vm uses from 512M to 1024M and there's a slight improvement but still overall very sluggish within the vm.

    I run the same XP Pro SP2 vm on 7.04(and earlier) with 512M RAM and it runs perfectly. I can't explain why this is happening but thought that I would bring this up in case someone might want to investigate this or have any insight. Again it's only within the vm.

    The only setup/config differences between 7.04 and 7.10 is that I am using the binary nVidia driver but I've also reverted back to the opensource nv driver with the same results. The performance hit is only within the vm everything else is peachy,

    My hardware hasn't changed and using the following:

    Dell Precision M70 Centrino with 2G RAM
    nVidia NV41 (Quadra FX Go1400 with Xinerama)
    80G hd
    External Dell 1907FP monitor


    Software wise, other than the default installation of Ubuntu I'm using Crossover Linux 6.2, Vmware WS 6 and restricted audio codecs to play mp3/aac files with Rythmbox.

    Bensode
    Last edited by bensode; December 4th, 2007 at 04:22 PM.

  2. #2
    Join Date
    Oct 2007
    Beans
    15

    Re: Vmware Workstation 6 in Gutsy

    Hi,

    I'm seeing the same issue with vmware server on gutsy.
    Everything is as identical as possible from my ubuntu 7.04 install, and I did a clean install of 7.10.

    I can't really pinpoint the problem, but both host and guest seem very sluggish.

    I'm getting a LOT of clock sync requests in syslog if that's related.
    /dev/vmmon[9933]: host clock rate change request 35 -> 0

    -jim

  3. #3
    Join Date
    Jan 2006
    Location
    Felton, PA
    Beans
    70
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Vmware Workstation 6 in Gutsy

    Haven't seen any responses here or anywhere else and not having much luck on my own. My next step is to remove the Workstation 6 installation and see what the performance looks like for the vmware-player that comes with Ubuntu 7.10. If that works without a hitch, my guess is the custom patch to the vmware install is the issue and will wait for appropriate support to come from Ubuntu or Vmware directly. I'll post again shortly ...

  4. #4
    Join Date
    Oct 2007
    Beans
    15

    Re: Vmware Workstation 6 in Gutsy

    I got a few replies from the vmware forums, but nothing really helpful.

    Others are having problems though. Vmware may have issues with the latest kernels, not necessarily just ubuntu.

  5. #5
    Join Date
    Sep 2007
    Beans
    24

    Re: Vmware Workstation 6 in Gutsy

    Wonder if someone installing the latest free VMware server could report in this thread whether they are also having slower responses. I installed the server in a testbed VM with no problems. I am planning to actually re-install later on an actual drive, thus converting over to a full Ubuntu install, rather than continue testing within limited VMs under XP.
    It would be nice to have this information prior to making that switch.

  6. #6
    Join Date
    Oct 2007
    Beans
    7

    Re: Vmware Workstation 6 in Gutsy

    Good day all, i am brand new to vmware workstation and Ubunto as of today. i have xp and installed vmware workstion.
    I have been trying to install ubuntu and have had no luck. I verified that the cd is correct I can see all the files on the disk and it comes up at boot.
    when the vmware starts up I can see options to start or install and several other options. when i click in the vmwindow i can high light an options and hit enter but the install does not start. The cd rom is the 1st in line to boot. i could use some hints if you have some.
    clean install of xp. fresh install of vm. any help would be great.
    thanks

  7. #7
    Join Date
    Oct 2007
    Beans
    15

    Re: Vmware Workstation 6 in Gutsy

    n01mower,

    The problems that started this thread were for vmware running with ubuntu as the host os. It doesn't sound like an ubuntu problem if you haven't gotten the installer to boot yet.

    Installs tend to work better if you point the vmware cdrom drive at the iso image. Maybe vmware is having trouble accessing the hardware cdrom drive?? I'm not sure otherwise.


    gb64,

    The problems I'm seeing are using the latest vmware server.

  8. #8
    Join Date
    Nov 2006
    Location
    Buckeye country
    Beans
    1,079
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Vmware Workstation 6 in Gutsy

    i have gutsy installed, nvidia proprietary driver installed, and installed vmplayer to run an XP image created by vmware converter, and it runs the same as it did when the machine had feisty. i don't have vmware server, just player. i had to reduce the amount of memory in the .vmx file from 1536MB to 512MB (the PC only has 1GB), because if I didn't, it constantly tried to use swap space as memory. But that was the only setting I had to change.

  9. #9
    Join Date
    Oct 2007
    Beans
    15

    Re: Vmware Workstation 6 in Gutsy

    bensode,

    I tried re-configuring vmware server gain, and this time it couldn't build the modules. I used this patch (unsupported by vmware, but I found it linked from their KB)
    http://knihovny.cvut.cz/ftp/pub/vmwa...date114.tar.gz

    After building the modules again, the system seem to be running better. I'm not sure if it's as good as it was previously, but I don't notice the host bogging down anymore.

  10. #10
    Join Date
    Nov 2007
    Beans
    2
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Vmware Workstation 6 in Gutsy

    i also run vmworkstaion in feisty with no dramas then did the upgrade to gutsy
    it is the kernel that broke vm so unistalled and did a clean install of vmworkstation
    after adding the vmnet file from the anyany release to it before installing
    everything was sweet ran as before no degredation xp with 512ram

    now i have added the studioubuntu and this has caused more problems vm installs but cant config its looking for a kernel that isnt on this computer

    and vmplayer isnt supported by gutsy (i386)

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •