Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [SOLVED] Can't enable w32codecs

  1. #1
    Join Date
    Sep 2007
    Location
    Las Vegas, Nevada
    Beans
    243
    Distro
    Ubuntu 10.10 Maverick Meerkat

    [SOLVED] Can't enable w32codecs

    I can't seem to enable w32codecs under the proprietary codecs tab of MCC. I was able to enable libdvdcss2 and ffmpeg but when I select w32codecs and click apply it starts trying (it looks like it's trying to download 3 files) and then MCC just closes and I'm back to mythtv frontend. Am I doing something wrong?
    Jonathan Brown
    The best part of waking up is not Folgers in your cup...it's knowing that Chuck Norris didn't kill you in your sleep.

  2. #2
    Join Date
    Oct 2007
    Location
    Rhode Island
    Beans
    3
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Can't enable w32codecs

    I was having similar problems with installing the proprietary codecs. After quitting out of the mythtv frontend, I tried installing via the Synaptic Package Manager. It gave me a message asking me to place the Mythbuntu 7.10 LiveCD back into the cd drive. After doing this, the install completed successfully. Looks like somthing about the Mythbuntu install keeps pointing to library files stored on the disk instead of getting the file online.

  3. #3
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,310
    Distro
    Ubuntu Development Release

    Re: Can't enable w32codecs

    Quote Originally Posted by mskradri View Post
    I was having similar problems with installing the proprietary codecs. After quitting out of the mythtv frontend, I tried installing via the Synaptic Package Manager. It gave me a message asking me to place the Mythbuntu 7.10 LiveCD back into the cd drive. After doing this, the install completed successfully. Looks like somthing about the Mythbuntu install keeps pointing to library files stored on the disk instead of getting the file online.
    Thats a feature (although I don't like it) of Ubuntu.

    My second question would be is this a 64-bit system? If it is, you need w64codecs
    *Don't PM me directly for support, open a new thread
    *Looking for a MythTV quick start guide?

  4. #4
    Join Date
    Sep 2007
    Location
    Las Vegas, Nevada
    Beans
    243
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Can't enable w32codecs

    No, it's a 32 bit system. In fact w64codecs is greyed out for me so I can't even select it. Not that I'd want to, since it's a 32 bit system.
    Jonathan Brown
    The best part of waking up is not Folgers in your cup...it's knowing that Chuck Norris didn't kill you in your sleep.

  5. #5
    Join Date
    Sep 2007
    Location
    Las Vegas, Nevada
    Beans
    243
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Can't enable w32codecs

    mskradri,

    looks like that worked. I just reinserted my 7.10 disk and went back into MCC and selected w32codecs and it install straight away. Thanks for your help.
    Jonathan Brown
    The best part of waking up is not Folgers in your cup...it's knowing that Chuck Norris didn't kill you in your sleep.

  6. #6
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Can't enable w32codecs

    Can one of you guys file a bug regarding this, about how it needs the CD, but doesn't ask for it?

    Thanks

  7. #7
    Join Date
    Sep 2007
    Location
    Las Vegas, Nevada
    Beans
    243
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Can't enable w32codecs

    Uh...I'd love to submit a bug. I'd then feel like I'm contributing to the project instead of mooching off it. But I don't know where to go to submit it.
    Jonathan Brown
    The best part of waking up is not Folgers in your cup...it's knowing that Chuck Norris didn't kill you in your sleep.

  8. #8
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Can't enable w32codecs

    https://bugs.launchpad.net/ubuntu/+s...re/+bug/156471

    If anyone can post a more complete backtrace, that would be most useful.

  9. #9
    Join Date
    Sep 2007
    Location
    Las Vegas, Nevada
    Beans
    243
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Can't enable w32codecs

    Nevermind. I just registered on Launchpad.net/~mythbuntu but it looks like I need to be approved by someone before I can submit a bug.
    Jonathan Brown
    The best part of waking up is not Folgers in your cup...it's knowing that Chuck Norris didn't kill you in your sleep.

  10. #10
    Join Date
    Sep 2007
    Location
    Las Vegas, Nevada
    Beans
    243
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Can't enable w32codecs

    Nevermind again. Looks like it's already there.
    Jonathan Brown
    The best part of waking up is not Folgers in your cup...it's knowing that Chuck Norris didn't kill you in your sleep.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •