Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: [SOLVED] Mythbackend

  1. #1

    Cool [SOLVED] Mythbackend

    Ok I installed this thing about 10 times with no luck yet. I have a backend setup with a PVR-150 and a PVR-350 on a Sony Viao RS 2.4Ghz hyperthreaded with no problems with the hardware so far.

    What steps must I complete manually to connect a mythbuntu front end to my backend?

    I installed the backend only and enabled the MySql service.

    MythWeb works fine which is kewl as I already scheduled stuff to record.

    I am a linux newbie with multiple years experience trying to convert over to the rite-side (Dark-side/Lite-side)(windows/mac) and everytime I get frustrated and stop.

    Thanks in advance.

  2. #2

    Re: Mythbackend

    I am referring extra steps on the back end, I can't even connect to the database remotely yet.

  3. #3

    Re: Mythbackend

    Anyone??

  4. #4
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,401
    Distro
    Ubuntu Development Release

    Re: Mythbackend

    is the Backend and Frontend on the same machine?

    You need to set the frontend to connect via the actual ip address, not 127.0.0.1
    *Don't PM me directly for support, open a new thread
    *Looking for a MythTV quick start guide?

  5. #5

    Re: Mythbackend

    The backend is on a different machine. I tried that. I can't even connect to the database on the backend server. I get:

    Access denied for user 'mythtv'@144.10.10.143'(using password: NO) I did not set a password to try and make things as simple as possible.

  6. #6
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Mythbackend

    There was a bug in the RC installation that the mysql service may not have been activated in a few instances.

    Can you open up mythbuntu control centre on it, and make sure the mysql service is activated there?

  7. #7

    Re: Mythbackend

    It was not activated however I activated it and rebooted with no luck.

  8. #8
    Join Date
    Oct 2005
    Location
    Austin, TX
    Beans
    2,983
    Distro
    Ubuntu Development Release

    Re: Mythbackend

    Quote Originally Posted by besmith2@hotmail.com View Post
    It was not activated however I activated it and rebooted with no luck.
    After doing this, did you make sure that your ip addresses were all set to the non 127.0.0.1 ip?

  9. #9

    Re: Mythbackend

    On the backend I ran the Myth backend setup again and changed the two spots where it said 127.0.0.1 to 144.10.10.10 <-- backend ip

    BTW
    Thanks for the help.

  10. #10

    Re: Mythbackend

    Just an FYI I can connect through VNC.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •