Results 1 to 8 of 8

Thread: Problema con efectos visuales

  1. #1
    Join Date
    Oct 2007
    Location
    Buenos Aires
    Beans
    251
    Distro
    Ubuntu 10.04 Lucid Lynx

    Question Problema con efectos visuales

    Hola, soy bastante nuevo con linux. Estuve en Cafeconf (yo fui el que estuve molestando a Felipe Lerena para que me diera stickers de Mozilla y Ubuntu jaja) y ayer instale el Ubuntu 7.10. Tengo un problema con los efectos visuales me tira el siguiente error:



    Alguien sabe que puede ser? Tengo una placa integrada (512 de ram de los cuales 64 van para video)

    Saludos

  2. #2
    Join Date
    Sep 2006
    Beans
    42

    Re: Problema con efectos visuales

    Para tener los efectos visuales disponibles hay que tener instalados los drivers de video.

    Si tenes una placa nvidia hay que instalar el paquete nvidia-glx-new del sinaptic. A mi me lo instalo cuando quise poner los efectos automaticamente, me sorprende que no te de esa opción.

    Que placa de video tenes?

  3. #3
    Join Date
    Oct 2007
    Location
    Buenos Aires
    Beans
    251
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Problema con efectos visuales

    ATI
    Radeon Xpress 200

  4. #4
    Join Date
    May 2007
    Beans
    152

    Re: Problema con efectos visuales

    El soporte de ati todavia no es muy bueno, pero acaban de liberar sus drivers, asi q es cuestion de tiempo a q salga algo decente...
    Aca tenes un manual...

  5. #5
    Join Date
    Oct 2007
    Location
    Berazategui, BS.AS.
    Beans
    53
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Problema con efectos visuales

    bueno pido ayuda aca, ya que esta con el mismo problema de que no puede cargar.

    a mi me ocirrio esto:

    intalo ubuntu, preparo todo conecto a internet todo muy lindo...

    hasta ahi todo bien, bajo paquetes de Nvidia, intento configurar el compiz, hasta que:

    me empezo a funcionar medio raro, como que se me colgaban las ventanas que pasaban a estar en un segundo plano y todo ese tipo de cosas. decidi reiniciar para ver que pasaba. reinicio y me encuentro conque ubuntu entra en " amodo de prueba de fallos" y no me reconoce la placa de video...

    bueno, consigo los drivers apropiados, y toda la historia que ya se conoce y ahi... pongo "sh nvidia-linux-x86-96.43.01-pkg1.run" tal cual dice la pagina(con el X apagado lo hice) y me dice " no se puede abrir el archivo o error al ejecutar el archivo, (y si al driver si lo ejecuto en el entorno grafico me dice que lo tengo que correr del root entrnado al asistente...)


    si me pueden decir como puedo hacer, baje un tutorial para hacerlo pero... me sucedio lo mismo....
    gracias, igualmente intentare hacer a ese tutorial de nuevo. pero espero alternativas. gracias.
    Last edited by steve_ignorant; October 21st, 2007 at 01:33 AM. Reason: me falto agregar algo (esta entre parentesis)
    "tengo tantos hermanos que no alcanzo a contarlos y una sola amiga que se llama soledad"

  6. #6
    Join Date
    Apr 2007
    Location
    Buenos Aires, Argentina
    Beans
    210
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: Problema con efectos visuales

    Applelnx: hace algo, abri una consola y tipea compiz. Si no arranca, postea aca el error que te tira.

    De todas formas, lo mas probable es que te falten los drivers de ATI o tengas que ponerlo en modo xgl.

  7. #7
    Join Date
    Oct 2007
    Location
    Buenos Aires
    Beans
    251
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Problema con efectos visuales

    Este es el error que me tira:



    como lo pongo en modo xgl?

  8. #8
    Join Date
    Sep 2007
    Location
    Cap Fed
    Beans
    248
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Problema con efectos visuales

    en este thread se trato el tema http://ubuntuforums.org/showthread.php?t=574250
    Saludos Hernán Amaya.
    Typing is no substitute for thinking!
    http://www.sindominio.net/ayuda/preg...eligentes.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •