View Poll Results: What was your gutsy install/upgrade experience ?

Voters
5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 47 of 176 FirstFirst ... 3745464748495797147 ... LastLast
Results 461 to 470 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #461
    Join Date
    Aug 2007
    Location
    Isle de Muerta
    Beans
    209
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    There were only two things that really irked me when I first installed:

    Azureus kept crashing--but deleting the .azureus folder in my home directory stopped that. Lost alot of functionality in that manuver too.

    No way to alter my compiz-fusion settings by default, but a quick search of "compiz" on add/remove fixed that.


    The stuff that I loved about it:

    My wireless works!!!
    Bluetooth support.
    More problems can be fixed in the GUI. (I do miss relying heavily on the command line, though)
    Improved printer support.
    Wine gets it's own menu (never use it myself, but it's nice for converts, I'm sure)
    Added personal folders (Documents, Pictures, ect)
    desktops optiplex GX270, 512MB RAM and my server.
    Thinkpad x22 1.3Ghz P3, gen1 ATI mobility radeon 8MB, 640MB RAM, Mandriva 08 (runs compiz perfectly!).
    Dell I5150 2.3Ghz P4, Nvidia geforceGo5200, 256MB RAM, Gutsy Gibbon and Windows XP home

  2. #462
    Join Date
    Dec 2005
    Location
    Sydney, Oz
    Beans
    488
    Distro
    Xubuntu 15.04 Vivid Vervet

    Re: Share with the community your gutsy install/upgrade experience

    My box was originally installed using hoary many moons ago and I have always upgraded using the apt-get method, so I though I would give it another go - it seems to be what the other methods do via a more roundabout route anyway. Seems to work, however I have a few issues to work out which will have to wait until after work.

    The most potentially troubling is all my ide devices are now sata/scsi devices i.e.

    Feisty:
    /dev/sda - main hard drive sata
    /dev/hda - old 40Gb ide drive used as an online backup for daily backups
    /dev/hdc - dvd drive
    /dev/hdd - cd drive

    Now, in Gutsy:
    /dev/sda - old 40Gb ide drive used as an online backup for daily backups
    /dev/sdb - main hard drive sata
    /dev/scd0 - dvd drive
    /dev/scd1 - cd drive

    I do not have UUIDs in fstab (because I have not really changed it since Hoary) so before I worked out what had happened things were very weird!

    I say "potentially troubling" because I have read somethings about this slowing the ide drives, but who knows!?!?!? It also looks as if the cd drives are not automatically mounting anymore, although I am trying to test this at work by opening and closing the drive remotely, so there may be other things at play.

    Anyway, this would appear to be a kernal thing more than a gutsy thing.

    kdm did not start, but this was to be expected as I use the nividia drivers from nvidia.com, which have to be reinstalled after the lernel is installed. However, this stopped me continuing tests until after work.

  3. #463
    Join Date
    May 2007
    Location
    Southern Indiana
    Beans
    5
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    Upgrade my machine (10/19) through update manager - tzdata wouldn't resolve or something. Everything still worked okay though the upgrade did not finish. However, the next day an update of tzdata was released and when I updated it the upgrade completed itself in a few minutes. Great community support... Thanks.

  4. #464
    Join Date
    May 2006
    Location
    South Carolina
    Beans
    41
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Share with the community your gutsy install/upgrade experience

    Upgrade seemed to be going ok until the last step when it asked if I wanted to remove obsolete packages or to remove them later. I clicked remove obsolete packages now and that is when it all went downhill. I was running from one room to another, and clicked a before really thinking about it...

    When Ubuntu starts, I get the startup music, I get the light brown screen, I get the mouse, and thats about it. I can "ctr+alt+del" and get the reboot/logout popup but the desktop never comes up.

    I downloaded the 7.10 iso and I think I'm going to just do a fresh install. I partitioned my drive so that / was on its own partition, so hopefully everything goes smoothly.
    Dual boot Ubuntu 10.04 / Windows XP Media | Gnome Desktop Environment | Running on Intel Core Duo desktop | Nvidia 7600 GT
    William Scheer

  5. #465
    Join Date
    Aug 2007
    Location
    Farmington Hills MI
    Beans
    15
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Share with the community your gutsy install/upgrade experience

    I upgraded from 7.04 to 7.10 via update manager. I was running the proprietary Nvidia driver. Hardware is an Asus P4B533-E MB with 2.8GHz processor, Nvidia 6200 video card and 1 gig of ram.

    The upgrade started as expected, downloading the needed files. At some point in the process, the screensaver kicked in. At this point I don't know where the machine was in the process. Moving the mouse did not take the system completely out of screensaver mode. I could see the mouse pointer, but that was all. I let is set for a few minutes, but finally figured something was amiss and hit the reset button. Perhaps not the best thing to do. When it rebooted, the Xserver was hosed, driver failed to load or something. I'm guessing that 7.10 didn't like the version of the Nvidia driver I had. So, I had to dig through one of my old Xorg.conf files and find one using the generic "nv" driver.

    I finally managed to reboot to 7.04 still. I opened Update manager and got some errors regarding a messed up index (not surprising considering the forced reboot). I followed the suggested repair that Update manager listed, This actually took two reboots since the first repair didn't fix everything. Finally, I was presented with Update manager indicating that a partial upgrade had taken place and did I want to finish. I said yes. At this point the upgrade did in fact complete. I activated the restricted Nvidia driver and Compiz was back and everything seemed to work.

    Had I not been through sorting out the Xserver in the past, I could easily have given up and resorted to a CD based reinstall of 7.04. Questions I can't answer are, would this have gone smoother if I had disabled any screensaver and powersaving for the display? And should I have changed to a generic Nvidia graphics driver first.

    Once the upgrade was complete I do notice the system boots much faster. It used to just sit with the boot splash screen progress bar barely nudging from the leftmost side for several minutes, Now, this this just sails through quickly. The old version boot log had several instances of timeouts during hardware detection; so this is much better now.

  6. #466
    Join Date
    Oct 2007
    Beans
    1

    Re: Share with the community your gutsy install/upgrade experience

    Tried to install from scratch on a 180 GB drive where I previously ran Kubuntu 6...
    Let the Ubuntu live cd do a automatic install on my entire drive.
    Got the Grup error 18.
    Booted up the live CD again and used the partitition tool found there to remove everything on my drive. Note that the tool crashed a cople of times as the live cd used the cach partitition. Once I turned that off I could remove the cach partitition too and start over with the clean install. Entire disk. Worked!
    Last edited by caycothu; October 23rd, 2007 at 05:01 AM. Reason: Added some info on how I solved this

  7. #467
    Join Date
    May 2007
    Location
    Auckland, NZ
    Beans
    184
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Share with the community your gutsy install/upgrade experience

    I had Ubuntu 7.04 running well and pretty much customized, when I found Upgrade option in the Update Manager list. The machine is Athlon-XP 2600, 1 GB RAM, nVidia GeForce4 MX440, 1 SATA (Ubuntu) and 1 IDE drive (Windows 2000 not in use actually, just mounted to get access to some files).

    Update Manager stopped at the first stage - Preparing Updates with inability to fetch all repos. I tried it at least three times with the same result.

    Then i downloaded distro's ISO file and burnt it to CD. Some sources pointed out that after inserting the CD I should have a dialog offering the upgrade. This never happened. I booted from CD and found that there were no options for upgrade, only clean install, what I didn't want at all.

    I read some more suggestions about upgrade process and disabled all third-party repositories in the Software Sources List. Then started Update Manager again with the live CD in the drive. It went through the first stage, but stopped on the second. After some desperate attempts I found the trick:
    to get the CD as the file source in the Software Source I had to insert it exactly when I ticked the checkbox ON. It mounts the CD, reads it and un-mounts it. If the CD was already mounted it becomes not available, although this was not mentioned anywhere.

    After this the update process went smoothly and I got working Ubuntu 7.10 with most of my personal settings remained. The encountered problems were:
    Thunderbird and GIMP executables was renamed in 7.10, so panel launchers didn't work. Finally Quick-lounge applet totally crashed, so I had to switch to KDE to remove all launchers from its folder and re-created them again later.

    Usual troubles with Compiz-Fusion as the old repos had to be changed. I removed Compiz, and re-installed it from new repos to get it working. Also some settings were lost and I had to learn its new CCSM utility to find out new ways to adjust it.

    The rest seems to be working fine so far.

  8. #468
    Join Date
    Oct 2007
    Beans
    1

    Re: Share with the community your gutsy install/upgrade experience

    I downloaded the iso file copied it to a CD, rebooted my computer then ran check disk for defects, only one error was found. After giving it some thought, I used the LiveCD to see how things looked and compare it to 7.04. While using the LiveCD everything looked fine; so I went ahead and installed it on my computer. After teh install everything seems to be working properly, a few hiccups here and there. Meaning for example when I click on Evolution email, it appears and then disappears but after clicking on it a second time it works. I have not encountered any major problems; however, I have not tried to use everything so there is a possiblity that there are hidden issues that I have yet to encounter. So far all went well.

  9. #469
    Join Date
    Mar 2006
    Beans
    26

    Smile Re: Share with the community your gutsy install/upgrade experience

    Yesterday I did an upgrade to my workstation. The upgrade went without any problems, booted nicely afterwards.

    Only thing I noticed during yesterday that one should never ever install new cursors. I installed artwiz and after that the cursors defaulted to the default X cursor and for some reason I couldn't log on to Gnome from my account.

    Oh well, a ln -s in the /usr/share/icons resolved the issue. And it seeems that gcursor doesn't change the cursor anymore, I wonder why.

  10. #470
    Join Date
    Aug 2006
    Location
    Spokane, WA
    Beans
    18
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Share with the community your gutsy install/upgrade experience

    Quote Originally Posted by mystery View Post
    On my desktop the splash screen comes up OK, but reverts to a blank screen with the cursor blinking in the upper RHC of the monitor.

    Same thing happens on an ASUS laptop.

    Tried nosplash and verbose.

    System stalled with this message.

    Buffer I/O error on device fd0, logical block 0

    Tried again after advice from a forum member to wait for 5 or 6 attempts to boot past this point but got a whole lot of code on screen and back to the cursor.

    Dapper boots normally.
    Exact same thing happens to me. It happens when I try to install either 7.04, or 7.10. I finally gave up, and went back to 6.06. I burned the install cd's at 4x, and ran ubuntu's cd checker utility; the disks were fine. If anyone knows a workaround to this problem I'd love to hear it. My system specs are:
    mobo: Gigabyte k8u-939
    cpu: athlon 64 3000+
    gfx: nvidia geforce 6800 XT
    ram: 2gb
    HDD: one 40gb ide, and one 500gb sata

Page 47 of 176 FirstFirst ... 3745464748495797147 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •