View Poll Results: What was your gutsy install/upgrade experience ?

Voters
5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 27 of 176 FirstFirst ... 1725262728293777127 ... LastLast
Results 261 to 270 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #261
    Join Date
    Mar 2006
    Beans
    9

    Re: Share with the community your gutsy install/upgrade experience

    I first upgraded from the CD, then went online and did a partial upgrade for the rest. No glitches in the upgrades. My first problem is getting VMWare Server to compile with the new Linux headers. Not sure what the compilation problem is yet. No other problems so far.

  2. #262
    Join Date
    Oct 2007
    Location
    Oregon
    Beans
    7
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    The install itself went fine, but now I can't install any new programs at all.

  3. #263
    Join Date
    Jul 2005
    Location
    2 exits past crazy
    Beans
    4,223
    Distro
    Lubuntu 12.10 Quantal Quetzal

    Re: Share with the community your gutsy install/upgrade experience

    Clean install "Command line system" from alternate install CD. Framebuffer is broken. No text no matter what I tried. The only way to get text, was to not use the framebuffer and just the defautl 80x25 console. OK, reinstall and use the default Ubuntu installation. X works, good. Drop to the text console, black screen. Disable compiz and try again. Still no console. Try installing the nvidia drivers using the restricted drivers manager. OK, X works, but at the wrong refresh rate. Still no text console. Edit xorg.conf and cut and paste the correct settings for my monitor from the backup I made before the upgrade. Logout. Black screen for a while, then the bullet-proof X dialog. (Yeah right...) Shutdown and do a cold boot. Black screen, no GDM. Control-Alt-F1 to try to get text console. Black screen. OK, failsafe boot option. Black screen.... Time to go back to Gentoo for a while.

  4. #264
    Join Date
    Jul 2006
    Location
    Connecticut US
    Beans
    267
    Distro
    Ubuntu 9.10 Karmic Koala

    Unhappy Re: Share with the community your gutsy install/upgrade experience

    I wanted to do it the right way so i fresh installed the Gutsy and ...
    Network Manager has a mind of it's own connecting sometimes and just teasing other times and this is just wired connection , i don't want to even try the wireless.
    I use to connect via my EVDO modem but now it won't even recognize a card showing it as lan wireless card.
    The USB handling has been changed so everything depending on that is useless .
    So now i gotta find and dust off my old Windows cd and have it dual boot again.

    After all great previous releases this one leaves me EXTREMELY disappointed
    Last edited by Mach1US; October 21st, 2007 at 12:46 AM.
    Dell power edge 710 64bit - Dual 6 Core Xeons -64Gig ram:64bit-10.04-LTSLatitude E6400, Intel chipset, intel integrated graphics , Iw-3945ABG-Pro-miniPCI , UM150 EVDO , Orinoco-Gold-Pcmci , 14.1-WXGA+ ,10.04-64bit.Gnome

  5. #265
    Join Date
    Oct 2007
    Beans
    18

    Smile Re: Share with the community your gutsy install/upgrade experience

    I upgraded from the alt CD and it seems to have worked without a hitch. I read a few posts about slow internet but I still have my 500kps down and 170kps up. (I love fios!)

    McGeek

  6. #266
    Join Date
    Sep 2007
    Location
    Northeast Texas, USA
    Beans
    19
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    I was only able to sucessfully upgrade 1 of 5 computers using Synaptic. My guess it that it was because of server traffic. It worked flawlessly, though. The other 4 I did with the Alternative Install CD. Again, the updates wouldn't load from the internet, but, sever tie-up...

    The only thing I had to do was re-install Intel915 on my widescreen laptop, and activate the restricted GeForce Driver on one desktop. However....

    I noticed that on one work desktop.. this isn't mine, so, not 1 of the 5, NDIS was removed. I cringed. But, when I rebooted... I had wireless, and it was BETTER than before!!! Hooray!!! I hope that I never have to set up another NDIS driver as long as I live .

    All-in-all... lovely. I was not surprised, but, I was very very happy that it all worked.
    Remember When Being a Geek Was A Bad Thing?
    5 Computers Running Ubuntu... and counting
    20 Windows users converted!

  7. #267
    Join Date
    May 2007
    Beans
    4

    Re: Share with the community your gutsy install/upgrade experience

    After an all afternoon update everything I tried so far is working except Thunderbird. I get error message saying it could not launch. "Failed to execute child process. "Mozilla-thunderbird" (no such file or directory). I found the folder is still there but can not get any of the parts to work from there. Any suggestions where to go in the forum for help??

    I just wentback to investigate more. Got Thunderbird to work from the APPLICATIONS but still won't work from Launch Panel. Now I have to figure out how to correct that.
    Last edited by Jim Geiser; October 21st, 2007 at 02:06 AM.

  8. #268
    Join Date
    Jul 2007
    Location
    Iowa,USA
    Beans
    258

    Re: Share with the community your gutsy install/upgrade experience

    My upgrade, way back in about alpha 2 or 3, went ok, except that tzinfo issue (had to change timezones then upgrade, then switch back). I did a fresh install of a daily image also after a mandrivia install borked so that partition editor couldn't see the partitions which went fine .
    Windows- The most widely spread piece of malware
    Help with Cancer Research - Team Ubuntu-Folding@home

  9. #269
    Join Date
    Feb 2007
    Beans
    291

    Re: Share with the community your gutsy install/upgrade experience

    Problem #1 - Trying to upgrade:
    -----------------------------------------

    "Getting Upgrade Prerequisites failed:The system was unable to get the prerequisites"

    the /var/log/dist-upgrade/main.log at the end shows:
    2007-10-18 11:55:57,581 ERROR pre-requists item 'http://us.archive.ubuntu.com/ubuntu/pool/main/r/release-upgrader-dpkg/release-upgrader-dpkg_1.14.5ubuntu11.2_i386.udeb' is NOT trusted

    Attempts to fix: Wait, try again.
    Results: No change

    Attempt for workaround: Download alternate iso and install with that
    Results: "Could not upgrade kubuntu-desktop" - I'm running ubuntu but i have kde as well
    Attempt for workaround: sudo apt-get remove kubuntu-desktop
    Results: Worked, gutsy installed

    -----------------------------------------
    Problem #2 - fglrx 8.40 drivers will not install
    -----------------------------------------

    #> fglrxinfo
    Xlib: extension "GLX" missing on display ":0.0".
    Xlib: extension "GLX" missing on display ":0.0".
    Error: couldn't find RGB GLX visual!

    side effects: no desktop acceleration, screen resolution capped to 800x600
    Attempt to fix: Reinstall according to these steps:
    http://wiki.cchtml.com/index.php/Ubu...allation_Guide
    replacing filenames for 8.40
    Results: No difference

    Not yet solved

    -----------------------------------------------
    Problem #3 - random pop up windows fail to load
    -----------------------------------------------

    for example, in synaptic, settings > repositories - Nothing Happens,
    console output:

    Traceback (most recent call last):
    File "/usr/bin/software-properties-gtk", line 27, in <module>
    import gtk
    File "/var/lib/python-support/python2.5/gtk-2.0/gtk/__init__.py", line 48, in <module>
    from gtk import _gtk
    File "/usr/lib/python2.5/site-packages/cairo/__init__.py", line 1, in <module>
    from _cairo import *
    ImportError: /usr/lib/python2.5/site-packages/cairo/_cairo.so: undefined symbol: cairo_clip_extents

    Attempts to solve: None, don't know what to do

    -----------------------------------------------
    Problem #4 - System sounds and other sounds do not work
    -----------------------------------------------

    System > preferences > sound, ran all tests successfully (audible beeps). If i run an mp3, it plays. BUT system sounds do not, and any audio coming from my FLASH plugin does not either (such as youtube)

    Attempts to solve: None, don't know what to do

    -----------------------------------------------
    Problem #5 - Deskbar applet will not load
    -----------------------------------------------

    "The panel encountered a problem while loading "OAFIIDeskbar_Applet"."

    Not solved

  10. #270
    Join Date
    May 2007
    Beans
    5

    Re: Share with the community your gutsy install/upgrade experience

    Upgrade went well .. I assume(d) ... 'cept that it blew VMware Server out of the box and will not allow me to re-install the server ... and .. tells me that my "distributor" no longer supports the player. What's up?

    I chose VMware over VirtualBox because of (easy) networking issues. I may have to re-investigate VB.

    Any suggestions to VMware are welcomed...

    --
    Louis "The Lip" Bone

Page 27 of 176 FirstFirst ... 1725262728293777127 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •