View Poll Results: What was your gutsy install/upgrade experience ?

Voters
5479. You may not vote on this poll
  • Upgrade - worked flawlessly

    566 10.33%
  • Upgrade - worked but had few things to solve

    1,136 20.73%
  • Upgrade - got many problems that i've not been able to solve

    928 16.94%
  • Install - worked flawlessly

    639 11.66%
  • Install - worked but had few things to solve

    1,274 23.25%
  • Install - got many problems that i've not been able to solve

    936 17.08%
Page 100 of 176 FirstFirst ... 50909899100101102110150 ... LastLast
Results 991 to 1,000 of 1756

Thread: Share with the community your gutsy install/upgrade experience

  1. #991
    Join Date
    Oct 2007
    Location
    Portugal
    Beans
    206
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Share with the community your gutsy install/upgrade experience

    Catastrophic!

    I had to "downgrade" back to Feisty.

  2. #992
    Join Date
    Jun 2007
    Beans
    35

    Exclamation Re: Share with the community your gutsy install/upgrade experience

    i wasent able to use the system at all. for some reason feisty had no problem with my restricted drivers for my ati all in wounder, gutsy just says fatal error and wont allow me to go forward. so i guess im waiting another 6months before i can switch again. extreamly annoying!
    i was going to deleat my xp because i hadn't used it in months, now im glad i didn't. is there some ware i can download feisty agin?

  3. #993
    Join Date
    Aug 2007
    Location
    United States
    Beans
    46
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Share with the community your gutsy install/upgrade experience

    I had to do a fresh install of 7.10 because the upgrade servers were going to slow. but once it was installed, i had a little trouble with compiz fusion but once i got used to it it was fine .
    Ubuntu > Microsoft

  4. #994
    Join Date
    Nov 2007
    Beans
    1

    New install

    Still trying to resolve video problems. I'm about 2 more hours from giving up entirely.

  5. #995
    Join Date
    Oct 2006
    Location
    planet earth
    Beans
    162
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Share with the community your gutsy install/upgrade experience

    Made a fresh install of Ubunutu Studio 7.10.

    Only one problem (till now); OpenOffice Spreadsheet won't open properly
    quad boot Debian Lenny 64bit / Kubuntu 9.10 64bit / Ubuntu Studio 8.04 64bit / Windows Vista on Medion Akoya P7300 D Nvidia Geforce 9600 gt

  6. #996
    Join Date
    Apr 2007
    Beans
    2
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: New install

    Just amazing just 3 hours after install everything is running

  7. #997
    Join Date
    Jun 2005
    Location
    Baltimore, MD.
    Beans
    99
    Distro
    Kubuntu 7.04 Feisty Fawn

    Re: Share with the community your gutsy install/upgrade experience

    I did a fresh install of Kubuntu Gutsy. I've always used the latest Ubuntu (switched to Kubuntu with the feisty release) on this system, and this is the first time I've opted to stay on an older version.

    boot splash problems (looong boot times, splash not showing up). Found a solution here on the boards, search "gutsy usplash" and you'll find it.

    iPod doesn't work properly. Amarok isn't able to unmount the ipod, and KDE doesn't mount it by default. Pluggin in my ipod locked out the desktop for ~5 minutes (usb-storage taking up 100% cpu).

    Wireless networking - for whatever reason, the network manager stopped being able to bring up my wireless adapter. It would start, but would fail on the first step (configuring network interface, or something.)

    When I've got more time on my hands, I'll give it another go and start submitting bug reports.

    A word to the wise: partimage is your very best friend! Do yourself a favor and backup your existing installation before you upgrade.
    Laptop: Inspiron 600m, Pentium-M 1.6, 1GB RAM, Ubuntu Intrepid.
    Desktop: Athlon64 3000+, 2x6600GTs, 2GB PC3200, M-audio Delta1010, Debian Etch
    HTPC: P4 3.0, 512MB RAM, 7300LE, PVR-350, PCHDTV-5500, Mythbuntu Hardy.

  8. #998
    Join Date
    Nov 2005
    Beans
    45

    Re: Share with the community your gutsy install/upgrade experience

    My older P2 computer upgraded flawlessly. I tested the upgrade on it, then decided to move on to my Dell P4 3.06ghz, 1.5gb, ATI 9800 video card computer. Somewhere near the end of the installation there were error messages, and the computer never did ask to reboot, although the ABOUT UBUNTU section says I've upgraded to 7.10 Gutsy. I tried to use Launchpad to send the error report but apparently I'm not registered and at that time I ran out of time to work on it.

    Seemed to be working okay anyway, except none of my partitions/hard drives/external HD showed up. If I turn off the external HD and turn it back on it will mount for the current session, but must be turned off/on again if I reboot.

    Since the upgrade, I cannot upgrade other packages. Each attempt ends with the error message, "Error status 10 E:Util-Linux dependency problems - leaving unconfigured."

  9. #999
    Join Date
    Nov 2007
    Beans
    1

    Re: Share with the community your gutsy install/upgrade experience

    I'm an absolute beginner to Ubuntu and Linux in general, my wife was nice enough to buy the "Ubuntu for non Geeks" book and I've been running 7.04 with no problems. Tried upgrading to 7.10, everything seemed to load OK, then turned the computer off and back on. GIMP worked, Ubuntu 7.10 started loading and, when it went to the 'name' screen, the whole thing scrambled, can't read a thing. Hard to figure out a problem when I can't read the monitor. Since my monitor is an old Dell CRT and it worked find with 7.04, I'm betting it's my ATI Radeon card that's causing the problem.

    In either case I'm having fun with 7.04, learning a lot. The terminal mode reminds me of DOS when I started with a Commodore 64 years ago and then bought an old IBM 8088.

  10. #1000
    Join Date
    Nov 2005
    Beans
    56
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Share with the community your gutsy install/upgrade experience

    I upgraded my main machine (AMD64 running 32-bit 7.04) and my lap top (32-bit, fairly new)...

    Both failed horribly. The error seemed fairly similar too. I got a bunch of errors about post-install scripts failing (libcupsys iirc) and then dependency problems on 30-40 separate packages. At ~10-15 minutes left of installation, the Update window abruptly closed down, on the Main machine, and after a reboot, the system was behaving veeery strangely, so I ended up installing 7.10 on top of it.

    The lap top on the other hand gave me an error akin to "couldn't continue upgrade, your system may be in an unstable state". I tried apt-get update && apt-get dist-upgrade, after checking that /etc/apt/sources.list said "gutsy", but it only had one or two packages. After reboot, grub failed with a "couldn't find partition". Installing Xubuntu on the lap top as we speak.

    Would've liked a "Nothing worked" option in that poll, but I picked the "Upgrade - got many problems" option.

    -Kalle.

Page 100 of 176 FirstFirst ... 50909899100101102110150 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •