Results 1 to 2 of 2

Thread: No ALSA in WINE 9.47 under Gutsy

  1. #1
    Join Date
    Jun 2007
    Location
    Orlando, FL
    Beans
    98
    Distro
    Ubuntu 7.04 Feisty Fawn

    No ALSA in WINE 9.47 under Gutsy

    Well, heres the problem. I've installed WINE 9.47 in Ubuntu 7.10 "Gutsy Gibbon". When I first run winecfg and click on the audio tab I get the following error:

    There is no audio driver currently specified in the registry.

    A recommended driver has been selected for you.
    You can use this driver or select another driver if available.

    You must click Apply for the selection to take place.
    After I select OK the audio tab loads but there is no ALSA option only OSS. I need ALSA to run Guild Wars.

    When I was running Feisty with an older version of WINE ALSA was present and worked fine.

    So can anyone offer me some advice as to why it might not be there and what I can do to fix this problem. Thanks in advance.
    If you build it, they will come.

  2. #2
    Join Date
    Jan 2007
    Beans
    2,052

    Re: No ALSA in WINE 9.47 under Gutsy

    its actually wine 0.9.47.

    but perhaps you are missing a needed alsa related library.
    Linux User #440528
    openSUSE 12.1 x86_64/KDE 4.8.4

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •