Page 240 of 255 FirstFirst ... 140190230238239240241242250 ... LastLast
Results 2,391 to 2,400 of 2548

Thread: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

  1. #2391
    Join Date
    Jul 2011
    Beans
    3

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Hello, I have recently begun using Ubuntu at a very basic level, and was able to install and patch WoW "up to date". However, when I hit Play on the launcher, the following error message appears. I am wondering if anyone can spot something here that might identify the problem:

    This application has encountered a critical error:

    ERROR #132 (0x85100084) Fatal exception!

    Program: C:\Program Files\World of Warcraft\Wow.exe
    ProcessID: 71
    Exception: 0xC0000005 (ACCESS_VIOLATION) at 0073:688ADDE6

    The instruction at "0x688ADDE6" referenced memory at "0x00000059".
    The memory could not be "read".


    WoWBuild: 14333
    Version: 4.2.0
    Type: WoW
    Platform: X86
    Settings:
    SET readTOS "-1"
    SET readEULA "-1"
    SET readScanning "-1"
    SET readContest "-1"
    SET checkAddonVersion "1"
    SET locale "enUS"
    SET playIntroMovie "0"
    SET showToolsUI "1"
    SET accounttype "CL"
    SET readTerminationWithoutNotice "-1"
    SET installType "Retail"

  2. #2392
    Join Date
    Jul 2011
    Beans
    3

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    I noticed from what people said about the WTF.config folder (which I haven't created yet as far as I can tell), that my RunOnce.Installer.wtf file had SET accounttype "CL" which I changed to "CT" based on other posts in the forum talking about LK-->CT solve; this has got my downloader churning again & I hope this will resolve some of the above. Don't want to waste anyone's time.

  3. #2393
    Join Date
    Jul 2011
    Beans
    3

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    After some patching and doing a driver update for my nvidia card, I am currently logged in and playing WoW again.

    Thanks to everyone who has posted in these forums on how to install and troubleshoot Ubuntu-->WoW. I found most of the solutions from previous advice and discussion. You've helped a random game <3er get back down the rabbit hole

  4. #2394
    Join Date
    May 2011
    Beans
    17
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    added the wine patch and now I'm really messed up.

    Textures random flicker and sometimes bug out and stretch or shift colors.

  5. #2395
    Join Date
    Feb 2008
    Location
    Los Angeles
    Beans
    339
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Quote Originally Posted by dokhidamo View Post
    added the wine patch and now I'm really messed up.

    Textures random flicker and sometimes bug out and stretch or shift colors.
    (I think you mention you were using ATI)
    Try running both direct3d and opengl modes to see if it makes any difference.
    Check that your video drivers are up to date. Although I don't have any first hand experience with ATI chips I have see reports often enough that updating drivers fix wow glitchy-ness.

    Lastly if all else fails, roll back to a wine version without the rGL patch. It is experimental, so check back periodically when either a new wine version, rGL patch or video driver releases. I may auto-magically work.

    RE: rGL patch: I have had some instability and seen some strange offset glow effects offset behavior with the rGL but no randoms flickers and color shifting textures.
    Last edited by Tweak42; July 5th, 2011 at 10:55 PM.
    Dell Latitude D630 - 4GB RAM - 128GB SSD - Nvidia Quadro NVS 135M - Intel 4965 wireless - DVD/CDRW - bluetooth - fingerprint reader

  6. #2396
    Join Date
    Jul 2011
    Beans
    9

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    hello all, i have bought all of the world of warcraft cd with the intention of installing all of them onto my linux, i have made a directories of the first cd(a directories is also a folder isn't it?) i have started the installations but each time it stop at a diferent place ad asks for the first cd to be inserted into the computer. I put it in and it doesn't do anyhting, even if i keep pressing ok it justr keeps on coming up. then when i press cancel, half of the time it just stop the installation or carrys on as if nothing ever happened. any suggestions?

  7. #2397
    Join Date
    Apr 2011
    Beans
    214
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Quote Originally Posted by inguz View Post
    hello all, i have bought all of the world of warcraft cd with the intention of installing all of them onto my linux, i have made a directories of the first cd(a directories is also a folder isn't it?) i have started the installations but each time it stop at a diferent place ad asks for the first cd to be inserted into the computer. I put it in and it doesn't do anyhting, even if i keep pressing ok it justr keeps on coming up. then when i press cancel, half of the time it just stop the installation or carrys on as if nothing ever happened. any suggestions?


    Follow the installation procedure under this link:
    http://appdb.winehq.org/objectManage...sion&iId=23352

  8. #2398
    Join Date
    Jul 2011
    Beans
    9

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    i have now reached a new step on the long adventure of wow on linux, i have wow (the original, didn't want to go to all the trouble of installing all of them right now)installed and up to date, i have been able to enter the game for a while twice without it crashing and so far have been able to get a tauren paladin to level 7 but every other time it crashes right after, during or 1 second after the loading screen and i just can't see why, i have done every thing in the installation tutorials. Any one have the same problem?

  9. #2399
    Join Date
    May 2010
    Location
    Where God goes to rest:AL
    Beans
    575
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Quote Originally Posted by inguz View Post
    i have now reached a new step on the long adventure of wow on linux, i have wow (the original, didn't want to go to all the trouble of installing all of them right now)installed and up to date, i have been able to enter the game for a while twice without it crashing and so far have been able to get a tauren paladin to level 7 but every other time it crashes right after, during or 1 second after the loading screen and i just can't see why, i have done every thing in the installation tutorials. Any one have the same problem?
    What hardware?
    Are you running in D3D or OpenGL?
    Do you have proprietary drivers installed?

    What you describe is an opengl issue. It is NOT a 'long road' to get WoW working PERFECT if you have a AMD or Nvidia grahics, and do the above.

    It's EASY.
    Running wine/WoW on a AMD Athlon 64 X2 5200+(2.6GHz)w/4GB DDRII(667) and a NV9600GSO w/768MB DDRIII.

  10. #2400
    Join Date
    Jul 2011
    Beans
    9

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Quote Originally Posted by cwwilson721 View Post
    What hardware?
    Are you running in D3D or OpenGL?
    Do you have proprietary drivers installed?

    What you describe is an opengl issue. It is NOT a 'long road' to get WoW working PERFECT if you have a AMD or Nvidia grahics, and do the above.

    It's EASY.
    toshiba equium EA60-157
    i am running it in OpenGL
    yes i have the proprietary drivers installed and my graphics card is ATI Radeon mobility 7000 IGP hope this helps
    and if it helps anyone here is my config.wtf:
    SET readTOS "1"
    SET readEULA "1"
    SET readScanning "-1"
    SET readContest "-1"
    SET locale "enUS"
    SET showToolsUI "1"
    SET readTerminationWithoutNotice "-1"
    SET movie "0"
    SET SoundOutputSystem "1"
    SET SoundBufferSize "200"
    SET hwDetect "0"
    SET videoOptionsVersion "4"
    SET Gamma "0.600000"
    SET Sound_MusicVolume "0.40000000596046"
    SET Sound_AmbienceVolume "0.60000002384186"
    SET farclip "185"
    SET installType "Retail"
    SET enterWorld "1"
    SET playIntroMovie "4"
    SET accounttype "BC"
    SET realmName "Akama"
    SET Sound_MasterVolume "1"
    SET particleDensity "10"
    SET baseMip "1"
    SET environmentDetail "50"
    SET textureFilteringMode "0"
    SET weatherDensity "0"
    SET movieSubtitle "1"
    SET gameTip "61"
    SET mouseSpeed "1"
    SET ChatMusicVolume "0.29999998211861"
    SET ChatSoundVolume "0.39999997615814"
    SET ChatAmbienceVolume "0.29999998211861"
    SET VoiceActivationSensitivity "0.39999997615814"
    SET UIFaster "2"
    SET UseVertexShaders "0"
    SET M2UseShaders "0"
    SET gxApi "OpenGL"
    SET maxFPS "25"
    SET maxFPSBk "25"
    SET gxResolution "800x600"
    SET gxVSync "0"
    SET DesktopGamma "1"
    SET Sound_EnableSFX "0"
    SET Sound_EnableAmbience "0"
    SET Sound_EnableMusic "0"
    SET Sound_EnableAllSound "0"
    SET Sound_EnableDSPEffects "0"
    Last edited by inguz; July 21st, 2011 at 07:11 PM.

Page 240 of 255 FirstFirst ... 140190230238239240241242250 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •