Page 2 of 255 FirstFirst 12341252102 ... LastLast
Results 11 to 20 of 2544

Thread: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

  1. #11
    Join Date
    May 2006
    Location
    Iowa
    Beans
    249
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Kujen: you should start by telling us a little about your system and what version of wine you're using, etc.,
    what's your sound buffer set at in your wow config?
    Linux Knowledge >> << My Head

  2. #12
    Join Date
    Mar 2006
    Location
    Faroe Islands
    Beans
    917

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Yeah we need a bit more info than that

  3. #13
    Join Date
    Nov 2006
    Location
    Ohio
    Beans
    Hidden!
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Ha sorry I wrote that right before passing out last night.

    Wine is whatever the newest version is, I just installed it from wine's site.

    Video card is an nvidia geforce go 6400 (laptop. Not a great video card, but it runs WoW at 30+ fps, except for this odd problem of course.) Have 1GB of ram. Sound buffer was at 100. The game seems to run perfectly until about 10 minutes in, with nothing to cause it that I can see. Need to know anything else just tell me.

    Config.wtf
    Code:
    SET hwDetect "0"
    SET gxColorBits "24"
    SET gxDepthBits "24"
    SET gxRefresh "60"
    SET gxMultisampleQuality "0.000000"
    SET gxFixLag "0"
    SET fullAlpha "1"
    SET doodadAnim "0"
    SET lodDist "100.000000"
    SET SmallCull "0.040000"
    SET DistCull "500.000000"
    SET trilinear "1"
    SET frillDensity "32"
    SET farclip "477"
    SET particleDensity "1.000000"
    SET unitDrawDist "300.000000"
    SET SoundOutputSystem "1"
    SET gxResolution "1280x800"
    SET movie "0"
    SET gxApi "OpenGL"
    SET readTOS "1"
    SET readEULA "1"
    SET readScanning "-1"
    SET readContest "-1"
    SET gxCursor "0"
    SET shadowLevel "0"
    SET pixelShaders "1"
    SET anisotropic "16"
    SET accountName "Sairgem"
    SET DesktopGamma "1"
    SET Gamma "1.000000"
    SET MusicVolume "0.40000000596046"
    SET SoundVolume "1"
    SET MasterVolume "1"
    SET realmList "us.logon.worldofwarcraft.com"
    SET ffxGlow "0"
    SET ffxDeath "0"
    SET realmName "Dethecus"
    SET gameTip "20"
    SET AmbienceVolume "0.60000002384186"
    SET uiScale "1"
    SET specular "1"
    SET mouseSpeed "1"
    SET cameraYawMoveSpeed "180"
    SET cameraYawSmoothSpeed "180"
    SET cameraWaterCollision "0"
    SET cameraDistanceMaxFactor "1"
    SET statusBarText "1"
    SET SoundZoneMusicNoDelay "1"
    SET locale "enUS"

  4. #14
    Join Date
    Nov 2006
    Location
    Ohio
    Beans
    Hidden!
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Ran it in a terminal and noticed this. Would this have anything to do with it?

    fixme:wgl:X11DRV_wglQueryPbufferARB unsupported WGL_PBUFFER_LOST_ARB (need glXSelectEvent/GLX_DAMAGED work)

  5. #15
    Join Date
    May 2006
    Location
    Iowa
    Beans
    249
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    I don't see SET SoundBufferSize "100" in there. Is it? maybe I missed it.
    Linux Knowledge >> << My Head

  6. #16
    Join Date
    Mar 2006
    Location
    Faroe Islands
    Beans
    917

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    You could try to run WoW, wait for the problem to start, then alt-tab out and start a terminal where you do this command "top". It should show you which application is using most system resources.

    You should also try to do this before and after the problem starts in order to do a comparison of how many resources applications are consuming before and after the problem arises, this should show you what program is acting up.

    I have never heard of a similar problem with WoW before. Maybe it's actually a problem with an external application, which is acting up and draining the computers resources.

  7. #17
    Join Date
    Nov 2006
    Location
    Ohio
    Beans
    Hidden!
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Quote Originally Posted by chadk View Post
    I don't see SET SoundBufferSize "100" in there. Is it? maybe I missed it.
    Yeah I noticed that, and re-added it after I posted that, and still got the same problem. Also, I checked a few times, and nothing is taking up many resources when the problem happens.

  8. #18
    Join Date
    Nov 2006
    Location
    Ohio
    Beans
    Hidden!
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    I don't wanna speak too soon (it will probably screw up after I hit post message), but I found someone else with the same problem, and it looks like turning off shaders fixed it for them. Been playing about 45 minutes now with no problems, hoping to God that it fixed my problem.

    Edit: Look at that, 5 minutes later and it screws up. Hate to say it but I'm giving up and putting windows back on. Sick of doing this crap. I hate windows, but as long as wine fails to do what I need, I can't leave it.
    Last edited by Kujen; December 8th, 2006 at 06:19 AM.

  9. #19
    Join Date
    Mar 2006
    Location
    Faroe Islands
    Beans
    917

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    Have you tried disabling all addons?

  10. #20
    Join Date
    Mar 2006
    Location
    Faroe Islands
    Beans
    917

    Re: Howto: WOW with Wine (help.ubuntu.com/community/WorldofWarcraft)

    I just added new info to the howto on using Ventrilo and TeamSpeak with WoW

    I even created a new help page specifically for TeamSpeak:
    https://help.ubuntu.com/community/TeamSpeak 8)

    Please try my directions, so I can know I they work.

Page 2 of 255 FirstFirst 12341252102 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •